WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎07-26-2018

Re: Cannot enabled auto_off rule

I have the identical error message and time rules work just not auto off. the Wemo auto off rules have all been disabled since upgrading app. Previously working.
Moderator
Posts: 194
Registered: ‎08-08-2017

Re: Cannot enabled auto_off rule

Hi, MarcoCalleja. What's the model number of the Wemo device? Please try the following workarounds:

  1. Force close the app 
  2. Reinstall/install the app
  3. Reboot (unplug/replug) the Wemo device
  4. Use a different compatible handheld device with an updated Wemo app
  5. Reset and reconfigure the Wemo device

If the issue still persists, please contact WemoCares@belkin.com so we can have this taken care of 2nd Level Support Team for further diagnosis along with the following details: 

  • Full Name
  • Phone Number 
  • Username
  • Link to this Community thread for reference
  • Location
Gerard-21724
Wemo Technical Support
Posts: 1
Registered: ‎09-28-2018

Re: Cannot enabled auto_off rule

Did anybody ever figure out a solution to this?  I've done all of the above steps and still can't enable auto off rules.  Also tried multiple Insight devices and it doesn't matter.

Moderator
Posts: 167
Registered: ‎12-12-2017

Re: Cannot enabled auto_off rule

@nicfouts,

 

We'd like to have our Escalation Engineers take a closer look at your case. Please send us an email at Wemocares@belkin.com with the following details and the link to this community thread.

  • Full name
  • Username
  • Phone number
  • location
  • Wemo insight switch firmware
  • Wemo app & mobile OS version
Jan - 22019
WEMO Technical Support
Posts: 2
Registered: ‎11-20-2018

Re: Cannot enable auto_off rule

Hello. I have just this day experienced the same problem as all the others on this thread. I have one Auto-Off Rule that works with an "All Day, Daily" device. I have been trying to set up a different "Auto-Off" rule for another "All Day, Daily" device. I cannot enable to the newer rule. Perhaps the WEMO rules do not permit using 2 "Auto-Off" rules at the same time? I have tried the steps as outlined by the Support Team, except for using another phone. I have deleted the rule, and rewiritten it. I have given my TWO "Auto-Off' rules different names, etc. I will keep trying to figure ways of working around this, and keep checking this thread. Interesting.

 

Does anyone else find that the whole WEMO switch rules setup and applying process to be counter-intuitive?

Posts: 2
Registered: ‎11-20-2018

Re: Cannot enabled auto_off rule

One more thing....my two Auto-Off rules were working fine, until after this most recent update. I am running iOS 12 on an iPhone 7.
Moderator
Posts: 167
Registered: ‎12-12-2017

Re: Cannot enabled auto_off rule

@stuardy,

 

Let's have our Escalation Engineers take a closer look at the issue your Auto-Off rules. Please send us an email at Wemocares@belkin.com with the following details and the link to this community thread for reference. 

  • Fullname
  • Username
  • Phone number
  • State/Country
  • Wemo app version
  • Wemo device model number and current firmware
Jan - 22019
WEMO Technical Support
Posts: 2
Registered: ‎03-01-2019

Re: Cannot enabled auto_off rule

Wemo, has this been fixed? The moment I create the rule, it is suspended and disabled. I have the latest firmware installed and it's a v1. Thanks
Posts: 2
Registered: ‎03-01-2019

Re: Cannot enabled auto_off rule

Wemo, has this been fixed? The moment I create the rule, it is suspended and disabled. I have the latest firmware installed and it's a v1. Thanks
Highlighted
Moderator
Posts: 150
Registered: ‎12-12-2017

Re: Cannot enabled auto_off rule

Hi, fstrdr. What's the model number of your Wemo device? What is the firmware version? Can you still turn on and off the Wemo device using the app and its physical button? Is the issue still the same when you use another handheld device for the Wemo app?

As a workaround, please try doing the following
▪ delete all rules
▪ uninstall and reinstall the Wemo app
▪ power cycle the Wemo device by unplugging it from the power source for one minute
▪ recreate the auto off rule

 

Reil – 22071
Wemo Technical Support