WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎05-02-2016

Cannot enabled auto_off rule

Hi,

 

I cannot enable the auto_off rule I created for the WEMO switch of my espresso-machine.

 

I deleted the rule and made a new one, same results.

 

Any suggestions?

 

Thx.

 

Peter

 

 

Moderator
Posts: 345
Registered: ‎06-15-2015

Re: Cannot enabled auto_off rule

Hi, Pvhelden! Which model do you have? Is it the F7C027 or F7C029? We'd appreciate if you can post the firmware version of the switch and the app version. You may try rebooting the WEMO device and observe if the auto-off feature will work.

Irish_16855
WEMO Technical Support
Posts: 3
Registered: ‎05-02-2016

Re: Cannot enabled auto_off rule

Hi,

 

Thanks for your reply.

 

The firmware is WeMo_WW_2.00.10062.PVT-OWRT-Insight.

ASpp version 1.14(30211)

 

How do I reboot the device?

Moderator
Posts: 168
Registered: ‎06-30-2015

Re: Cannot enabled auto_off rule

@pvhelden

 

Reboot means to powercycle it. Unplug your WEMO switch from the power socket, then replug it. Then observe how it goes. BTW, have you tried resetting the WEMO device? What about uninstalling and reinstalling the WEMO App in your phone? 

 

Jay-15354

WEMO Technical Support 
 

Posts: 3
Registered: ‎05-02-2016

Re: Cannot enabled auto_off rule

Tried it all.

But no result.

enabeling the Auto_off rule keeps returning the message "Existing Auto Off Timer rules will be suspended and disabled".

Moderator
Posts: 345
Registered: ‎06-15-2015

Re: Cannot enabled auto_off rule

Do you have another handheld device? If you do, install the WEMO app on it and check if you can save the rule with the auto off timer. Please indicate the following in your response:

  • Make and model of the handheld devices
  • Android version
Irish_16855
WEMO Technical Support
Posts: 2
Registered: ‎05-12-2016

Re: Cannot enabled auto_off rule

Hi,
I have the same problem, Auto-off timer is NOT working.

Wemo Insight

Model: F7C029de
FW: WeMo_WW_2.00.10062.PVT-OWRT-Insight
iOS 8.1.2
App version 1.14 (30211)

When I set new Auto-off timer rule and turn on the WEMO either by the physical power button or by the App it will NOT begin the countdown.


Thanks

John

Expert
Posts: 200
Registered: ‎06-30-2015

Re: Cannot enabled auto_off rule

Hi, hansX. We'd like to verify this. Has it worked before? Have you tried deleting and recreating the rule? If you have tried it and it does the same thing, we suggest uninstalling and reinstalling the WEMO app. For further isolation, it would be helpful to check it on a different handheld device.

Kristine_14845
WEMO Technical Support
Posts: 2
Registered: ‎05-12-2016

Re: Cannot enabled auto_off rule

Hi Kristine,
I do not know, I think has not worked before.

Yesterday I tried...
- deleting and recreating the rule –> same problem
- uninstalling and reinstalling the WEMO app –> same problem
- another device (iPad mini)  –> same problem
- reset Wemo Insight  –> same problem
- updating app to 1.15 (30314) –> same problem
- updating FW to WeMo_WW_2.00.10487.PVT-OWRT-Insight –> same problem

I have two devices Wemo!

 But the rule "By time..." is working correctly.

What is wrong?

Moderator
Posts: 345
Registered: ‎06-15-2015

Re: Cannot enabled auto_off rule

Email us at WEMOCares@belkin.com with your full name, phone number, location, and the link to this post so we can have this checked by the Support team, HansX.

Irish_16855
WEMO Technical Support