WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎11-01-2018

Devices constantly not detected

I have 3 Wemo switches and 3 mini plugs that constantly are not detected by the software app. I’ve went through and reset my router and even reconnected them to WiFi as a clean setup. Seems to be a firmware /software issue. They all started doing this in stages. Guessing as they ran their updates Debating removing them and looking for an alternative as these aren’t working like they should be
Highlighted
Moderator
Posts: 97
Registered: ‎12-12-2017

Re: Devices constantly not detected

Hi Lainix,

 

What are the LED status on the Wemo devices and their current firmware? Can you clarify what you meant by them doing it in stages? Please try to use a different mobile device and check if they also show up as not detected. Also, try to connect your mobile device to a different Wi-Fi network or use cellular data for isolation.

 

If the Wemo devices only show up as not detected when you're connected to the same Wi-Fi network, try to power cycle the Wemo and uninstall then reinstall the Wemo app.

Jan - 22019
WEMO Technical Support
Posts: 3
Registered: ‎07-16-2016

Re: Devices constantly not detected

I’ll add to this. Same problem for me with 2 of the smart plugs, 1 standard plug and 1 wall switch. Every time the app is opened, devices are not found. Once in a while, I can refresh and the devices come back. Behavior is same If on same WiFi network or on a remote network.

What’s odd is that amazon echo and the Alexa app (iPhone) have no problems controlling the devices. It’s flawless. What’s up with that??
Moderator
Posts: 186
Registered: ‎08-22-2017

Re: Devices constantly not detected

@Deichkorn

 

Are you still having the same issue when using another handheld devices? When controlling them locally, make sure that mobile data is off and your phone is running the latest OS version. You can start sorting things out by rebooting the router/modem, force closing the app, delete cache/cookies, or update to the latest Wemo App version and the firmware of the units. Also, when did you start experiencing the setback? 

Carl_S 21985
WEMO Technical Support