WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎01-26-2019

Re: Devices constantly not detected

I have the same issue. With 10 devices installed they keep going on and off and sometimes need to reset and reprog the device. Also sometimes they come back after a sine power cycle its really bad
Posts: 2
Registered: ‎01-26-2019

Re: Devices constantly not detected

The cameras also have the same issue going off and need a reprog sometimes. I have. 3 and 2 of them face this situatipn
Moderator
Posts: 39
Registered: ‎12-12-2017

Re: Devices constantly not detected

Have you tried following the steps provided above @cvconti? If so, we would like to have our Product Experts assist you with this further. Please email us at WemoCares@belkin.com so we can create a case for you:

-Phone Number

-Location

-Link to this community post

-User Name

Fritz-21902
Wemo Technical Support
Highlighted
Posts: 6
Registered: ‎12-15-2018

Re: Devices constantly not detected

Best I can tell, the Wemo support team decided that it was no longer worth their time to try to fix my problem. I got great support from the (I believe) Level 2 support agent, who opened a case, but after it got “escalated” from her, I’ve heard nothing but crickets for the past month.

The handful of Wemo wall switches, outlets & dimmer that I purchased before the holidays were a trial before I more fully automated my house. Given the technical problems and then lack of follow-through, I can’t say I feel confident in selecting Wemo devices for the rest of my house.