WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 10
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

Wemo stopped working with google home!! Ive deleted wemo app, google app, deleted all my google hone profile teset wemo factory default tried everything but still cant get wemo to work with google home. It says somethings wrong. Help not sure what else to do. Might look at returning the Wemo product. I have Wemo Insight smart plugs. I am on latest firmware.
Posts: 10
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

Wemo stopped working with google home!! Ive deleted wemo app, google app, deleted all my google home profile reset wemo factory default tried everything but still cant get wemo to work with google home. It says somethings wrong. Help not sure what else to do. Might look at returning the Wemo product. I have Wemo Insight smart plugs. I am on latest firmware.
Highlighted
WEMO Maker Inventor
Posts: 1,773
Registered: ‎06-14-2014

Re: GOOGLE ASSISTANT NOT WORKING

Not necessarily - the wemos can work natively with an echo/dot.  Most likely it's a bug in the belkin google authentication code based on some other reports.  If it was google assistant nothing else would be working and all of my services are working fine.

Mike
Reliable and secure (Belkin cloud-free) home automation and remote access:
AutomationManager/HomeBridge/WemoLEDs/WemoHome/MoreInfo
Posts: 10
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

Yes as far as I can see it looks to be a Wemo to Google authorization issue. Please let me know when this is corrected.
Posts: 1
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

Same thing here. So frustrating!
Posts: 1
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

Like many others all of a sudden Google Assistant stopped working here in Montreal, Canada over night Sunday to Monday morning. Tried everything with no success but WEMO working just fine with Apple Home App. 

Posts: 1
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

Same thing here in Canada , I noticed a Wemo firmware update on the iPhone early this morning , wemo still works from phone but not using google home. Did the unlink but can’t link the wemos back.
Posts: 8
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

looks like it is back online!  Was able to add back the devices to Google Home.  Wonder what the issue was and what broke so that it doesn't happen again.

Posts: 8
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

Although I was able to add devices back to Google Home finally, looks like I'm still getting "Sorry, I couldn't reach Wemo" replys.  It did work briefly once I added devices back, but down again.

Posts: 1
Registered: ‎12-31-2018

Re: GOOGLE ASSISTANT NOT WORKING

Yes, but not really. I'm in S. California.

 

I was indeed able to relink Wemo to Google Home/Google Assistant and re-add my Wemo devices a few minutes ago.  And for a short time, I was able to turn on/off my lights like usual from Google Home on my iPhone.  But within just a few minutes it wasn't working again - neither from Google Home nor from Google Assistant.  Quite frustrating to say the least.