WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
WEMO Maker Inventor
Posts: 234
Registered: ‎05-23-2014

Re: High Data Usage

It could be that your router or AP is not differentiating between internal and external communications.

 

Internally WeMo’s communicate with UPnP and sit and listen to each other etc.  They don’t update out to the internet that much. Occasionally they communicate to the cloud server to update their status but its rare, and the info is I’m this WeMo and this is my status.  More than likely this is an internal communication.

Smiley Wink Please remember to Kudo those that help you.

Belkin
Communities Technical Support
Posts: 84
Registered: ‎08-18-2014

Re: High Data Usage

"Occasionally they communicate to the cloud server to update their status but its rare..." This would probably explain why they never update the sunrise sunset table values....
Posts: 3
Registered: ‎09-02-2015

Re: High Data Usage

I'm having the same problem. I have a 4G router with 5gb per month. For the first time in 2 years, I've burned through my plan in less than a month?

Moderator
Posts: 555
Registered: ‎06-17-2015

Re: High Data Usage

The WEMO device only consumes very little bandwidth to work properly. But there was a firmware update in August that requires downloading, maybe that helped burn through your internet limit.

Thaddeus - 14850
WEMO Technical Support
Community Manager
Posts: 558
Registered: ‎05-27-2014

Re: High Data Usage


mariamp wrote:

I'm having the same problem. I have a 4G router with 5gb per month. For the first time in 2 years, I've burned through my plan in less than a month?


Do you have any info on how much traffic the WEMO is sending out to the internet?  Also what type of WEMO you are using.  

 

The WEMO should not be sending out much traffic to the net.  It will have traffic on your internal network of the WEMO trying to talk with other WEMO devices on the network but outbound to the internet should be minimal and only a small amount of data used which is it updating its status to the remote cloud server.

 

Regards,

Robert S.

Belkin Technical Support

Posts: 1
Registered: ‎11-22-2015

Re: High Data Usage

I have found the same thing I have 4 WeMo devices and have also noticed an increase in internet usage. They are up to date and use @300-400mg per hour. I have selectively turned off every thing using the net in the house and have isolated that it is without doubt the WeMo devices.
Community Manager
Posts: 558
Registered: ‎05-27-2014

Re: High Data Usage


NRB69 wrote:
I have found the same thing I have 4 WeMo devices and have also noticed an increase in internet usage. They are up to date and use @300-400mg per hour. I have selectively turned off every thing using the net in the house and have isolated that it is without doubt the WeMo devices.

Is that outbound traffic to the internet or is that internal traffic?  Do you happen to have any screenshots you can share showing what it is doing?


Regards,

Robert S.

Belkin Technical Support

Posts: 1,055
Registered: ‎12-08-2014

Re: High Data Usage

I have never seen that behavior before. I can actively watch bandwidth usage on my home router and it stays idle when I am not using it. I also have a minimal 5/1 DSL connection at my cabin site supporting 45 Wemos as well and at that rate with a maximum of about 100KB upload I wouldn't be able to view any cameras if this affected me.
Posts: 2
Registered: ‎05-03-2018

Re: High Data Usage

I'm seeing similar behavior in the past week and a half the WemoSwitch has downloaded 20MB and uploaded 190 MB. It's has uploaded 30MB in tht past 11 hours. I saw it go from 160 to 190 as i worked throughout the day. I turned remote access off this morning so that's not the issue. The switch is connected to a Unifi AC Access point and Incan monitor the useage via the Unifi controller. I have another Wemo plug but it's not plugged in so the devices are not talking to each other.. WTH is this thing doing? I'm worried that it's have been compromised and either on some botnet or stealing info off of my local network.
Moderator
Posts: 163
Registered: ‎08-09-2017

Re: High Data Usage

Hi, jig1056.

190mbps is way too much. Data sent over the net should be minimal compared to the local side. 
Try to clear the cache and data then, uninstall and reinstall the WeMo app. Clear the Wemo usage on your handheld device and observe it on a 3-day interval. If possible use another handheld device for us to compare if they're getting the same results.

Pamela - 21733
WEMO Technical Support