WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 292
Registered: ‎03-08-2017

Re: High Data Usage

[ Edited ]

@PamelaBianca_M wrote:

Hi, jig1056.

190mbps is way too much. Data sent over the net should be minimal compared to the local side. 
Try to clear the cache and data then, uninstall and reinstall the WeMo app. Clear the Wemo usage on your handheld device and observe it on a 3-day interval. If possible use another handheld device for us to compare if they're getting the same results.


Hey, thanks for deleting my post!  That was awesome of you.

 

To anyone else seeing this, at least until Belkin’s Indian support crew figure out how to delete this one too:

 

Your wemo devices are are being used to mine crypto currency and send spam.  The platform is toast.  Unplug and destroy the devices as soon as you can.

Posts: 1
Registered: ‎05-16-2018

Re: High Data Usage

[ Edited ]

I'm seeing my wemo pushing up 320mb of data over the last 11 days!

I don't have the app installed anywhere and this is directly between the wemo and the internet.

What's going on here?!

Moderator
Posts: 166
Registered: ‎08-22-2017

Re: High Data Usage

@elitistphoenix Hi there! May we know which Wemo device/s do you have? What are the steps that you've tried so we can sort this one further? Make sure to run the latest version of the app, and check for firmware updates on your Wemo device/s.

Carl_S 21985
WEMO Technical Support
Posts: 3
Registered: ‎09-22-2018

Re: High Data Usage

[ Edited ]

I have 2 Wemo Minis with latest firmware and also noticed heavy trafiic on both of them (one has been unplugged).

 

Wemo_mini_heavy traffic.JPG

Moderator
Posts: 76
Registered: ‎12-13-2017

Re: High Data Usage

 

Hello grankg,

 

What troubleshooting steps have you done? Does this happen to the unplugged Wemo? Please verify the Wemo app version and the Mini's firmware version. Try rebooting the affected device and check if the same thing is happening. 

 

Reynaldo - 22029
Wemo Technical Support
Posts: 3
Registered: ‎09-22-2018

Re: High Data Usage

[ Edited ]

I am not sure what troubleshooting steps you want me to try.

 

Wemo App version is 1.20(160). Attached are 10 minutes traffic with remote access enabled and disabled. Both minis have 40 times of traffic of Wemo Insight and Wemo Switch.

 

Wemo_traffic_10minutes-RemoteAccessEnabled.JPGWemo_traffic_10minutes-RemoteAccessDisabled.JPGwemo app version.jpgWemo_hw-sw_info.jpg

Moderator
Posts: 115
Registered: ‎08-22-2017

Re: High Data Usage


@grankg wrote:

I am not sure what troubleshooting steps you want me to try.

 

Wemo App version is 1.20(160). Attached are 10 minutes traffic with remote access enabled and disabled. Both minis have 40 times of traffic of Wemo Insight and Wemo Switch.


Have you tried resetting the Wemo mini? If not, please try to do so for further isolation, and check if that'll make any changes afterwards. 

Nestor - 21974
WEMO Technical Support
Posts: 3
Registered: ‎09-22-2018

Re: High Data Usage

I did not see any change after resetting both minis:

 

Wemo_traffic_10minutes-AFTER RESET-RemoteAccessEnabled.JPG

Posts: 109
Registered: ‎08-03-2015

Re: High Data Usage

@airmandan do you have more info about this? Post screenshots or logs – it would be helpful for everyone here in deciding whether we should be disabline remote access or unplugging the devices. 

 

 

Moderator
Posts: 76
Registered: ‎12-13-2017

Re: High Data Usage

[ Edited ]

 

@grankg

Try clearing the Wemo app cache and data for isolation. You may also try using a different handheld device and observe if still does the same. If the issue still persists, send us an email via WemoCares@belkin.com along with the following info so we can have our Escalation Engineers assist you further: Complete name, phone number, location (city/state), community username, link to this thread, ISP and OS and version of the handheld device used.

 

Reynaldo - 22029
Wemo Technical Support