WEMO Application

Showing results for 
Search instead for 
Do you mean 
Posts: 22
Registered: ‎12-06-2015

Is there any way to get the wemo app working?

Just about to throw it all against a wall... Don't want to, but can't get anything to work.

Have a Wemo link, and 3 bulbs - wouldn't have thought that is too complex an arrangement, but everything is intermittent. It'll pick up some bulbs, sometimes, and other bulbs at other times. Will discover the bulbs, operate them once, then not again that evening.

Have tried everything: Firmware (I beleive) is pretty well up to date (Bulbs=83; Link=2.0011054.pvt-owrt-link). Have cleared cache, have cleared data, have reset, have powered all bulbs + link off, have rebooted router, etc. 

Seems to be more reliable with the wifi off, and connecting over 4G (although, still not VERY reliable.

My wife is a sceptic at the best of times, and as much as I would like to persist, it's becoming too painful.

Have also tried the Automation app, and that is MORE reliable, but at the heart, doen't it still need the Wemo app for setting it all up...

I'm sure they used to be more reliable a while ago...

Also, have noticed that if you go into disable internet access, I have multiple devices all the same, with some enabled some not (ie I have a Nexus 5X, and it is in the list several (4)times, as are a number of other devices that either I still have, or don't have... How can I delete all these multiple entries?

Anything else I can try?

Posts: 163
Registered: ‎08-09-2017

Re: Is there any way to get the wemo app working?

Hi, hornetster. Let's get this case over to our 2nd Level Support Team for further isolation. Please send us an email at WemoCares@belkin.com along with your full name, phone number, location, and link to this community thread. We'll be waiting.

Pamela - 21733
WEMO Technical Support