WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 179
Registered: ‎02-11-2015

Issue with my rules

I had to reset my link and 5 bulbs to factory and reinstall because my rules dissapeared after the app update and the app wouldn't let me create new ones. It kept saying "rule cannot be saved, having trouble saving this rule now. Please check the status of all your wemo devices." So I reset my link to factory settings and reset my bulbs. They now toggle on and off just fine from the app, and I am able to group the bulbs to my liking just fine. But when i try to create a rule, I still get the same message.

I thought resetting the link to factory settings clears all pre-existing rules. And would enable me to create new ones, but this is not the case. Is it because they are still stored in the belkin cloud somewhere? How can I fix this?
Posts: 38
Registered: ‎10-22-2014

Re: Issue with my rules

I had the same problem. No matter what I tried it didn't help. 24 hours later it started working again on its own. I suspect its a server problem.
Posts: 100
Registered: ‎05-25-2014

Re: Issue with my rules

[ Edited ]

 

Hi! As far as I know, the rules are not stored on the WEMO cloud. Those are saved on the the WEMO device itself and the app also stores a copy of the rules. I suggest that you try doing the following: 

 

* Force close the app 

* Uninstall/reinstall

 

Installing the app on another handheld device will help in isolating the challenge you've encountered. I would also suggest doing another factory reset

Posts: 1
Registered: ‎11-04-2017

Re: Issue with my rules

I've had the exact same problem. Did you figure it out? I can't delete old rules. Factory reset all four devices. Force closed app. Cleared cache and data. Uninstalled. Reinstalled app. Added all four devices back. Can toggle on and off but can't delete rules after factory reset. Help!?!
Moderator
Posts: 306
Registered: ‎06-29-2015

Re: Issue with my rules

Hi, All. Allow us to have this case forwarded to our 2nd level Support Team so that our Escalation Engineers can contact you and provide further assistance. Please e-mail us the following details at WemoCares@belkin.com so that we can open a ticket for you in our system: • Full Name: • Phone Number: • E-mail Address: • Location (state/country): • Community Username: • Link to this Community Post (for our reference): • Wemo App Version: We'll wait for it.
Dennis - 20702
WEMO Technical Support
Posts: 2
Registered: ‎12-01-2017

Re: Issue with my rules

Same issue. I have always had issues with the wemo app. Can we please get a version that just works??
Posts: 1
Registered: ‎12-02-2017

Re: Issue with my rules

Same issue here too. Been fine for years. Now can't save rules. Something changed somewhere but no idea what it is.
Highlighted
Posts: 6
Registered: ‎12-01-2017

Re: Issue with my rules

Delete all your long-press rules, then create the new rule you want. Finally, recreate the long-press rules. This should allow the save. 

 

I'm not the originator of this workaround, but it worked for me.