WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎12-11-2018

My rules keep disappearing

I have a smart plug to turn on my espresso machine in the morning.  A few days ago my rule disappeared from my Android Wemo app.  When I make a new rule, save it, then close the app, the rule disappears.  I've read other posts where people have had rules disappear, but the rule still works - this is not the case here.  The rule disappears and will not turn on the machine.  

 

I've tried resetting the app and reinstalling the app.  Nothing works.  Please help.  

Moderator
Posts: 203
Registered: ‎08-08-2017

Re: My rules keep disappearing

Have you tried using a different handheld device to check if the issue still occurs? How about rebooting your phone? Please shoot us an email at WemoCares@belkin.com so we can have this taken care of by our Escalation Engineers for further diagnosis along with the following details:

  • Phone Number
  • Location (City/State)
  • Link to this Community thread for reference
  • Model Number of the Wemo device.
Gerard-21724
Wemo Technical Support
Posts: 1
Registered: ‎12-30-2018

Re: My rules keep disappearing

Mine did it too. When I updated the rules disappeared but they seem to still be there and work.
Moderator
Posts: 319
Registered: ‎08-22-2017

Re: My rules keep disappearing

@robastro54 

 

We highly recommend to shoot us an email at WemoCares@belkin.com along with the details mentioned above and have our Escalation Engineers look into this further. We'll be looking forward to the email.

Carl_S 21985
WEMO Technical Support