WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎08-22-2015

My wemo light bulbs keep dissapearing on remote access Iphone app

Just updated the Wemo iOS App from the App Store and updated the Wemo firmware.

 

When I am on my local wifi network, lighting groups are visable and work.

 

Once off my local wifi, lighting groups are not longer visable. The the names of the bulbs that make up the lighting groups are visable.

 

I go back on my local wifi and the lighting groups are again visable.

Moderator
Posts: 142
Registered: ‎12-12-2017

Re: My wemo light bulbs keep dissapearing on remote access Iphone app

Hello probert58. Please try uninstalling/reinstalling the Wemo App. Also, make sure that your handheld device is connected on the same 2.4 GHz band as your Wemo devices.

Mark-22022
Wemo Technical Support
Posts: 3
Registered: ‎08-22-2015

Re: My wemo light bulbs keep dissapearing on remote access Iphone app

Thanks.

 

I did uninstall and reinstall when i updated the Wemo App. Everything is on the 2.4 GHz band. Reminder - it works as expected when on the wifi network. Using remote access, the lighting groups are replaced with the bulbs that make up the lighting groups.

Moderator
Posts: 282
Registered: ‎08-22-2017

Re: My wemo light bulbs keep dissapearing on remote access Iphone app

@probert58

 

Try to disable and re-enable the remote access when still connected locally. You can follow the steps on this link: https://www.belkin.com/us/support-article?articleNum=8227. Using another handheld device remotely would also help us on the isolation. If the same thing happens, let us have our Escalation Engineers run a further diagnosis on the setback. Please shoot us an email at WemoCares@belkin.com along with the following details:

  • Location - City or State.
  • Firmware version of the Wemo units and Wemo App.
  • Community Username.
  • The link to this thread for easy reference. 

 

Carl_S 21985
WEMO Technical Support