WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 12
Registered: ‎07-20-2016

Need an Idea how to fix a problem that has recently started , Please help

Ok I have WEMO switches & Cams both at my home & at my fishing camp on the Tennessee River . I control the home Switches & Cams with my IPhone & Control the Camp Wemo Cams & Switches with my iPad .since WeMo Refused to have an app for multiple homes ..I have a different username at each location . A few weeks ago what has happened is if I’m at my camp I can control everything perfectly while I’m at my camp but can’t control my main home Switches from my camp & vice versa . If I’m at home I can control all the Switches perfect from that location but can’t control either set of switches from the other location . The Cams I have no problem accessing, it just the switches . When I’m home and open the iPad WeMo app for switches it starts resetting then just shuts off . If you try again you’ll get the exact same thing . Any Ideas .very frustrating because I put up Christmas lights every year and control them from remote locations but now I can’t even keep the app open for switches unless I’m at that location where they are . I’ve updated my apps & this has worked perfectly for years , not now 

Moderator
Posts: 296
Registered: ‎08-08-2017

Re: Need an Idea how to fix a problem that has recently started , Please help

@TennRiverReb

Try to check the status of the devices on each location if they are still online. Are they showing as not detected or grayed out on the App? You can try rebooting them physically when you have time to go through both the locations. Also, are the switches running on their latest firmware?

Jo-Ann - 21744
WEMO Technical Support
Posts: 28
Registered: ‎01-18-2015

Re: Need an Idea how to fix a problem that has recently started , Please help

It might be a wi-fi issue. Try disconnecting from wi-fi and use the celluar network to control the away location.