WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 6
Registered: ‎05-03-2015

Re: New router, WeMo app won't find switches

Sorry, IOS.

Posts: 1,053
Registered: ‎12-08-2014

Re: New router, WeMo app won't find switches

See if this thread helps with factory resetting switch.   
http://community.wemothat.com/t5/WEMO-Application/How-to-reset-Wemo-Light-Switch/td-p/634
NMJoe wrote:

we can't get the switches to fully reset. We have pushed both buttons on the switch in various combinations for various lengths of time and have even disconnected one for several days hoping it would reset. However, each time we go through the setup process, it still remembers the switches' name. Additionally, all of the previous on/off switch rules are all still operating as they were before all of this happened, but now we have no way to change them or stop them from turning the switches on/off.

 

As I go through the setup process in the app, the switch says that it has connected to our WiFi, then says it is identifying WeMo devices. It sits in this condition for several minutes until it has a pop up stating that is has lost connection to the WeMo network.

 

Then, if I'm a glutton for punishment, I repeat the process after trying various button pushes of the two small buttons under the main switch in an attempt to get the switch back into a factory condition. As I mentioned above, this exercise is fruitless.


 

Posts: 27
Registered: ‎07-10-2015

Re: New router, WeMo app won't find switches

instead of resetting just switch of mains socket and take out the wemo, then plug back in and switch on this cause the wemo to refind the router not a fix but a quicker solution than resets and channels changes etc. give an idea as to why this is happening. i have had the same issues as everyone else did all the same things wemo just become unresposive but it happens with the app as well.

Posts: 3
Registered: ‎02-28-2016

Re: New router, WeMo app won't find switches

When hooking in your installed WeMo wall switches or plugs into a new router, you need to restore each switch to factory setting and go through the setup process again. To reset the plug unit, remove it from the wall, hold the restore button and plug it back in with the button held. Release after 10 seconds and it should go into broadcast mode. Setup normally by connecting to the switch in your wifi settings on the mobile device.

To reset the wall switch which was more complicated because the factory instructions are not correct, hit the reset button. Once the unit restart and goes green, quickly hit the reset button and the unit should blink amber quickly. It's now going through a restore and one the unit starts alternating amber and green, it should be broadcasting the SSID. Connect like you would if it was new.
HiZ
Posts: 1
Registered: ‎05-13-2016

Re: New router, WeMo app won't find switches

So Ive just the exact same problem and after attempting a number of resets I decided to do a search and ended up here.  A network scan found my device with a valid IP address after a reset and join the new network so whats going on!?

 

I managed to fix this after a few minutes of frustration...

 

1. Do a factory reset of the Wemo device by holding Reset whilst switching on.

2. Join the new temp WiFi access point

3. Start the app and add the device to the wifi network as per a new device setup.

4. When the app restarts the Devices list will be empty :-(

5. Now the fix.... Select more, chose Remote Access

6. Press Forget and Disable.

7. Now select Devices and boom, there it is!

 

C'mon Belkin, can you fix the App to make this better?

Posts: 1
Registered: ‎02-11-2017

Re: New router, WeMo app won't find switches

[ Edited ]

In case anyone else has come looking for answers (like myself). Here is the mystery proceedure I had to figure out in order to get all of my LIGHT SWITCHES to reconnect to my new router:

1. Hit power restart.
2. Hold reset until green/orange flashing.
3. Open WEMO app info. Force stop and clear cache; close app.
4. Open wifi list and connect to the switch you have in reset mode.

5. Reopen WEMO app and pray it will connect on the first try. If it does not, go back to step 3.

6. Rinse and repeat one switch at a time.

This was the only solution that worked for me after reading and trying just about every suggestion here. We're talking days worth of beating my head against a wall, nearly ready to rip them all out before I accidentally found a viable solution.

App is the latest version on Android Nougat. 

Posts: 40
Registered: ‎08-19-2014

Re: New router, WeMo app won't find switches

[ Edited ]

Does WEMO even care to help on this issue? Is the support team that lame? Most of the contributors are customers. Is WEMO support that **bleep**ing lame?.

Moderator
Posts: 306
Registered: ‎06-29-2015

Re: New router, WeMo app won't find switches

 Hi, LMJ1229. We're always ready to help. Is this the first time that you're trying to set up your Wemo device? Have you tried uninstalling/re-installing the app? We suggest that you reset your wemo device and re-configure it again. Rebooting your phone will also help refresh the settings before trying to set it up again.

 

  • Make sure that your iOS/Android device and the WEMO device is in wireless range of the router. You can position it closer to the router first while installing it.
  • Make sure that the WEMO device is properly plugged into a power outlet. You can plug it in a different power outlet for further isolation.

Let us know if the workaround we provided makes any difference.

Dennis - 20702
WEMO Technical Support
Posts: 40
Registered: ‎08-19-2014

Re: New router, WeMo app won't find switches

There's no new information I don't already know in your repsonse. 

 

Answer this? what are some technical reason why i lost remote access. I prefer to focus on tecnical reasons instead of having a customer reinstall so you are off the hook.

Posts: 40
Registered: ‎08-19-2014

Re: New router, WeMo app won't find switches

[ Edited ]

I am desperately and frustratingly waiting. Prove your competence and desire to provide adequate support.