WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 12
Registered: ‎10-25-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.

Hi all, first post here but was looking for a forum with posts on the current issues with Wemo switches. I have 4 switches, they were all set to turn on at sunset, with adjusted times, and turn off at a set time. All 4 were working flawlessly before this latest firmware update to 7166. They all turn on correctly but turn off before the allocated time. I haven't done any testing as yet but at the moment my suspicion is that the turn off time as set is being adjusted by the margin that is set on the sunset time. For example, if I have a switch set to turn on at 30 minutes less than sunset and off at say 11pm, then the off time appears to be adjusted down by 30 minutes. As I have all switches set to different margins I will have to do more testing. Lodging a support request with Belkin just returns the same old reply, delete and reintall app etc, etc! I have done that several times, no change! 

Posts: 15
Registered: ‎09-17-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.

I am also having problems with the latest app and the latest firmware. 

 

Initially, after updating both the app to 1.9 and the firmware to 2.00.7266, my rules that had my devices swicth on based on sunset no longer worked: They never switched on. I deleted the rules, deleted the app, remade the rules and they all switched on fine. However, one of the devices no longer switches off at it's designated time. It's weird becase one rule is controlling 2 lamps, both turned on fine, but only one turned off at the proper time.

Posts: 29
Registered: ‎09-19-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.

Hiya Fester1952! Have you already tried doing a hard reset on the WeMos after the latest update. I always do a reset whenever I update the firmware and I never do an update unless it's needed. Try that and (I hate to say this. I'm sure you heard this before.) remove and reinstall the app while you're at it.

Posts: 12
Registered: ‎10-25-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.


@daddymoxx wrote:

Hiya @Fester1952! Have you already tried doing a hard reset on the WeMos after the latest update. I always do a reset whenever I update the firmware and I never do an update unless it's needed. Try that and (I hate to say this. I'm sure you heard this before.) remove and reinstall the app while you're at it.


Sure have, several times. The switches work if the rules are ONLY on/off with set times.

As soon as I introduce a sunset rule they will turn off before the off time.

Belkin support have responded with:

"We recommend the following workarounds:
A. Uninstall and reinstall the WeMo App.
B. Perform network powercycle.
• Powercycle the modem and router.
Unplug the power adapters of the modem first then the router then plug back their power adapter after 5 seconds in the same sequence.
• Restart the WeMo Switch
• Refresh WeMo App.
Tap the WeMo App on your iPhone®/iPad® or Android™ smartphone/tablet and tap the Refresh icon. Allow 30 seconds for the App to refresh. Alternatively, you can close the WeMo App and open it again.
C. Make sure that the router and phone's time setting matched, and enable Location Services.
1. Access your router's configuration page, and check what the Current Time under its Status tab is.
2. Make sure that the Current Time on the Status tab matches the time of where you're currently located or the location of your WeMo devices.
3. If the router's time matches with your current location's time, proceed in updating the time on your Android or iOS devices.
4. Make sure that the time of your mobile device matches the router's time.
5. Make sure to enable the "Location Services" of the phone"

 

I cannot see it being a router/phone time issue as they all switch on and off at set designated times.

Anyhow the router/modem/phone times all match. so no issue there.

Everything worked fine before this latest firmware update.

Posts: 1
Registered: ‎10-26-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.

Same issue... Tried everything!

Very sad Belkin don't even acknowledge this as a problem.

Trying this as a workaround --- timed switch on and off... then use IFTTT to switch on at sunset. Not ideal, but might work for now.

Testing to see if the sunrise setting has the same issue.
Posts: 10
Registered: ‎08-13-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.

I had a similar problem with the sunset rules.  The lights turned on at the correct time but turned off late.  I checked the cable modem (also DHCP server in the house) and found that the time was off by 1 hour too early.  I corrected and now need to see if rules now work corectly.  

 

This problem occured for me with the 7166 firmware update.  Does 7166 determine local time in a differenct manner than the previous firmware revision????

Posts: 29
Registered: ‎09-19-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.

Somehow there's a conflict between the latest firmware and the previous one. Can we somehow revert to the previous firmware? That should ease things a bit.

Posts: 12
Registered: ‎10-25-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.

Sunset rule still not working for me, had further solutions from Belkin wihich I did try:

 

"Should you wish to try the Sunset rule again, you may do these steps to see if it will work:

1. Open the WeMo App and go to the "More" tab. 
2. Set your location to a random city that is not your location.
3. Close out the WeMo App so it is not running in the background.
4. Start the WeMo App and go to the "More" tab. 
5. Set your location to the city the WeMo's are in. 
6. Go to the "Rules" tab. Choose your sunrise/sunset rule and tab Edit.
6. Go to the "Rules" tab. Choose your sunrise/sunset rule and tab Edit. You do not have to make any changes to the rule, simply save it and it will update the location information.
7. Repeat steps 6 and 7 for any sunrise/sunset rules"

 

Three switches turned on OK with sunset but two turned off about an hour before off time and one did not turn off at all.

I doubt it has anything to do with a time issue because if I just set ON/OFF rules with just time all work OK.

Plus they all worked flawlessly with sunset rules before this firmware.

I still think my suspicions lie with this firmware!!

Posts: 107
Registered: ‎05-23-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.

Make sure that the time settings you have on your router is the same time settings set to your handheld devices. Did you uninstall/reinstall the WeMo App and reset the unit after the update? 

Posts: 12
Registered: ‎10-25-2014

Re: Post 1.9 update, 2.00.7166.PVT, sunset rule doesn't fire.


@pinkyzeny wrote:

Make sure that the time settings you have on your router is the same time settings set to your handheld devices. Did you uninstall/reinstall the WeMo App and reset the unit after the update? 


Yes, many, many times.

If the router/handheld device time was not correct then I would say that just setting an ON/OFF rule would be having similar problems, but it doesn't. ON/OFF is fine, Sunset rules do not work but worked before this firmware upgrade.