WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎11-16-2018

Re: Remote Access not working

I have the exact same problem,,,,

"Sorry, we were unable to setup your remote access just now. To try later, go to More > Remote Access"

Ive actually had it for the entire year,,, getting ready to pull the plug and change my entire house into tp links switches

Did any of you guys ever find a fix?
Moderator
Posts: 135
Registered: ‎12-12-2017

Re: Remote Access not working

@Therobear,

 

What is the current version of the Wemo app and your mobile OS? Please try to force close the Wemo app and re-open it again for isolation. If that doesn't work, please try to uninstall and reinstall the app then manually enable the Remote Access. Make sure that your mobile device is connected to the same Wi-Fi as your Wemo devices.

Jan - 22019
WEMO Technical Support
Posts: 1
Registered: ‎11-18-2018

Re: Remote Access not working

This is my first Wemo product an I’m very disappointed with the setup. Issue on top of issue with connecting and now it will not let me enable remote access. I’ve tried all troubleshooting options. That have been suggested in this thread. If you do not contact me with a resolution I will be returning this switch. I always read reviews on Amazon and I was price blinded by this product. There are countless negative reviews about connectivity and the remote access issue I’m experiencing now. I’ve never had such a bad experience with a device before!!
Moderator
Posts: 203
Registered: ‎08-22-2017

Re: Remote Access not working

@Mike13 

 

We're sorry that you didn't have a positive experience with the unit. Send us an email at WemoCares@belkin.com so we can have our Escalations Engineers contact and assist you for further. Please include the following details: 

 

  • Full Name.
  • Phone Number and Location (City/State).
  • MAC Address of the unit/s.
  • Community Username.
  • The link to this Community thread for reference.

 

Carl_S 21985
WEMO Technical Support
Posts: 1
Registered: ‎11-26-2018

Re: Remote Access not working

I am also experiencing a problem with remote acess connection- “sorry we are unable to set up your remote acess just now”

I purchased this to turn my Christmas Tree on abd off and spent hours rebooting abd resetting. I am very disappointed- please help
Moderator
Posts: 42
Registered: ‎12-12-2017

Re: Remote Access not working

Hello Bannlynch. What's the version of your Wemo App, and the operating system of your handheld device? Please these isolations, and see if the same concern occurs:

  • Force close the Wemo App and re-open.
  • Uninstall and re-install the Wemo App.
  • Clear its cache and data.
  • Connect your mobile and Wemo device to the same wireless network.
  • Try with a different handheld device.

Update us then on how it goes.

Elyza – 22075
WEMO Technical Support
Posts: 1
Registered: ‎12-01-2018

Re: Remote Access not working

This worked great for the first week. Then Alexa couldn’t get a response and I started having this problem. I have force closed the app, I have uninstalled and reinstalled the app, I have rebooted the WeMo device, nothing works. I can see the device in the WeMo app, but remote access is not working.

I updated firmware, no help.
Posts: 3
Registered: ‎12-01-2018

Re: Remote Access not working

Any fix for this yet? I'm having the exact same issue. Remote access just randomly stopped working and can't be re-enabled. Light switch only works over WiFi. Reset the entire devices 3 times and never could get the remote access to work again. This is really frustrating since it was working just fine.
Posts: 114
Registered: ‎08-03-2015

Re: Remote Access not working

Try using a different DNS – either 8.8.8.8 or 1.1.1.1

 

It worked for me.

Posts: 18
Registered: ‎12-10-2015

Re: Remote Access not working

[ Edited ]

I've got this problem now too. I thought it was because I changed phones last week but I don't think this is the case now.

I noticed today Google Home saying it couldn't reach my wemo at the moment. The wemo app itself works ok but not the remote access and without it I can't reconnect Google Home to the wemo service.

 

Something peculiar was after uninstalling the wemo app then reinstalling the remote access was reenabled. Google set-up still couldn't detect wemo toggling though. I could go in and disable remote access but trying to reable was met with the sorry message.

 

I've tried changing modem DNS, clearing app data, reinstalling app. By this looks of this thread it may a problem somewhere other than our end.

 

UPDATE ---------

Well seems to be working again.

I tried the Remote Access setting on another phone and that seemed to switch off and back on as i should. Tried it a couple of times.

Went back into Google Home Wemo setup and it still wasn't seeing my wemo switch when I toggled it as instructed, so went and tried a different wemo switch which it saw and allowed it to complete the setup. All working as it should now.

 

UPDATE 2 -------

Google Home as stopped controlling Wemo again. If I tell it to sync my devices it says it's synced wemo but remains unable to control it either by voice or Google Home app