WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Les
Posts: 8
Registered: ‎07-19-2016

Remote access not working properly

3 separate networks setup each location has specific ios device

 

Had no issues what so ever with each location having its own ios device to control my wemo’s until recently.  All locations have different network names and every device has the remote access enabled for the particular location for the devices they are supposed to control .  Now if I am at one location say location 1 and I am logged onto that particular wifi the wemo’s that are at that location are the only ones to show up and the others that are supposed to be controlled by the device show as not detected. 

Location 1 is controlled with iPad 1

Location 2 is controlled with iPhone

Location 3 is cottage controlled with iPad 2

                        

So for example if I am at Location 1 and I wanted to see the wemo’s at location 2 I would use my iPhone.  Previously I had no issues being logged into location 1 wifi and controlling the Wemo’s at location 2.  Now when I try to do this my Wemo’s at location 2 are now saying they are not detected and the Wemo’s at location 1 show up. 

Posts: 492
Registered: ‎08-04-2014

Re: Remote access not working properly

Same problem here - been doing it for a while. Using the device on a 3rd party network and it works fine.

Highlighted
Les
Posts: 8
Registered: ‎07-19-2016

Re: Remote access not working properly

Same here.  Something had to of changed in the program and I hope they get it fix soon!!