WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 4
Registered: ‎12-22-2018

Seven wemo mini outlets connected - and can't connect more.

Ok. Over the past year, I've added more wemo mini plugs here and there. Mostly, these were added without difficulty - just walking though the instructions.

 

Recently, I bought a couple more. And cannot get them connected. I tried both of them. I tried all of the suggestions in these forums. Have reset them multiple times. I even bought two more - thinking that the last ones must have just been out of a 'bad batch'... These two also will not connect to my network. ALL are exhibiting exactly the same behavior... and again - I have set up half a dozen of these without ANY issue...

 

I can go through the setup; successfully connect my phone to the specific wemo unit. (i.e. Wemo.Mini.XXX); Give the outlet a name... However - when it takes the next step (presumably attempting to connect the wemo to my wifi - which is the same network all the others are currently connected to...) it tries and tries and eventually fails. It then asks me to check the password. I can enter that again - or not - and it just won't connect. I've tried this dozens of times now with multiple new wemos. 

 

All the previous ones still work fine... but I cannot add another it seems?

 

Wide open to any ideas.

Thanks.

Posts: 1,065
Registered: ‎12-08-2014

Re: Seven wemo mini outlets connected - and can't connect more.

Are you running 20Mhz channel bandwidth on your 2.4?

Expert
Posts: 126
Registered: ‎12-13-2017

Re: Seven wemo mini outlets connected - and can't connect more.

 

Hello, mike5496,

 

Allow us to check on this. May we know the Wemo app version as well as the OS and version of the handheld device? Make sure that the handheld device is connected to the 2.4Ghz network of your home Wi-Fi in setting them up.

Reynaldo - 22029
Wemo Technical Support
Posts: 4
Registered: ‎12-22-2018

Re: Seven wemo mini outlets connected - and can't connect more.

I haven't set anything 'special' on that front. Running mostly with default settings on the router... My Netgear does have this option:

 

Enable 20/40 MHz Coexistence

 

Which is checked... Is that what you're referring to?

 

Thanks for the quick response.

 

Posts: 4
Registered: ‎12-22-2018

Re: Seven wemo mini outlets connected - and can't connect more.

App version is 1.22

 

on Google Pixel, Android v9

 

And yes, double checked - phone connected to the 2.4Ghz wifi.

 

Thanks

 

Moderator
Posts: 313
Registered: ‎08-22-2017

Re: Seven wemo mini outlets connected - and can't connect more.

@mike5496 

 

What are the LED statuses of the units upon trying to add them on the network? Make sure not to skip any steps on the setup process found in this link. Both Wemo units and the setup device should connect on the same 2.4 GHz network to proceed. If the mobile device is connected to the 5 GHz network, the WEMO app won't be able to detect the WEMO devices. This article could be of help on our isolation on the setback: http://www.belkin.com/us/support-article?articleNum=8182. It is recommended also to do a hard reset, use another handheld device, and reconfigure the units as a fresh start. 

 

If issue recurs, let us have our Escalation Engineers look into this further. Please shoot us an email at WemoCares@belkin.com along with the following details: 

 

- Phone number and Location - City or State.

- MAC Addresses of the Wemo Minis. 

- Community Username.

- The link to this thread for reference. 

Carl_S 21985
WEMO Technical Support
Posts: 1,065
Registered: ‎12-08-2014

Re: Seven wemo mini outlets connected - and can't connect more.

[ Edited ]

If you don't have 20Mhz only option with your router try the coexistence option.  I run all my 2.4 on 20Mhz only and my Wemos don't have issues.  I run ASUS routers.

 

EDIT:  No 20 Mhz only option?  I can't speak to making them work reliably on other options.

Posts: 4
Registered: ‎12-22-2018

Re: Seven wemo mini outlets connected - and can't connect more.

The light is flashing between white and amber.

Followed the steps exactly.

Phone is connected to 2.4 Ghz network (which is the same as the existing and working wemo units are connected to)

Have done factory resets multiple times

Have uninstalled and reinstalled the app

Have tried the whole setup from another phone (iPhone)

 

Same result

 

Thanks - I will send an email to the address provided.

 

Posts: 5
Registered: ‎09-22-2018

Re: Seven wemo mini outlets connected - and can't connect more.

Its amazing how hard it is to set up(or re-connect)these wireless devices. I've had the same issues that many of you have and finallyy just gave up and went with another smart switch manufacturer. You should NOT have to worry about what band or freuqency. This is a result of inferior wireless components in the switches. This DOES NOT happen with other reputable manufacturers. 

Posts: 1
Registered: ‎04-11-2019

Re: Seven wemo mini outlets connected - and can't connect more.

YES! I am having this exact same problem!

 

I'm trying to connect Wemo mini outlets using my PIxel (1st generation, Android 9) and I can connect to them, name them, I put in my wifi password...and I get a greyed-out Wemo. I've factory reset them a dozen times, tried it with my wifi networks enabled and then forgotten.

 

I can still see the old Wemos! But the new ones, nope. Can't connect them to a new network. In fact, I took one that was successfully connected to another network at another location to my home, factory reset it, and it had the EXACT same problem as the new one I had been trying to install.

 

I am INCREDIBLY FRUSTRATED.