WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎10-21-2018

The Mini Switches will not staying connected stay connected to the Apple Home App!

Your update and allowing for the Mini Switch to connect either directly to the Apple Home App or through the Wemo Bridge has caused not be able connect reliably either way.  All I know is that if I connect either way after while the Mini Switches show that they are no longer connected to the Apple Home App even though they are still connected to the Wemo App.

 

The is getting “expletive deleted” tiresome.  In every case in order to reconnect the Switches back to the Apple Home App I must reset the Mini Switch, reconnect it to the WiFi, rename it, and connect it back to the Apple Home App.  Then after awhile it “expletive deleted” disconnects from the Apple Home App and I “expletive deleted” have to start all over again.

 

This is getting “expletive deleted” tiresome.

 

What should the settings be under Wemo Apple settings for using the Wemo Bridge and the directly to the Apple Home App?

 

And why do you the “expletive deleted” Mini Switches every time disconnect from the Apple Home App?

Highlighted
Moderator
Posts: 258
Registered: ‎08-08-2017

Re: The Mini Switches will not staying connected stay connected to the Apple Home App!

Let's sort this out, dtroth54. May we know the firmware version of your WEMO Mini and the WEMO App version? Do you have other WEMO devices installed other than the Mini? Try to check if they are working fine through the WEMO App. You may also try to contact Home App for further checking.

Jo-Ann - 21744
WEMO Technical Support