WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎04-30-2018

The WeMo Link isn't responding

I saw some messages about this issue, but it's been a long while, so I didn't know if I should bump them or ask again.

The mesage says: The Wemo Link isn't responding. Try unplugging it and plugging it back in.

 

It worked last year, but it's been like that for about 6 months, I just got some new ligths in the bedroom so I thought I'd give it another go, hoping that maybe firmware needs to be updated or something.

 

I tried uninstalling the app and installing it again to no avail.

Even if I unplug both the lights and the link, it still tells me the link isn't responding. I restart the app, it still tells me the link isn't responding.

 

I think it may be due to the fact that back few months ago it was trying to update firmware and it froze on the screen. I waited about 30 minutes then restarted the application.

 

Here are soem screenshots:

 

 

Any help would be appreciated,

Tomasz

Moderator
Posts: 234
Registered: ‎08-08-2017

Re: The WeMo Link isn't responding

Hi, tolousnHave you tried rebooting by unplugging and re-plugging your WEMO Link? You can also try relocation it closer to the router and see what happens. If the same issue occurs, please send us an email at WemoCares@belkin.com along with the following details:

 

- Phone Number
- Location (State & Country)
- Community Username
- Link to this post as reference

Jo-Ann - 21744
WEMO Technical Support
Posts: 1
Registered: ‎05-01-2018

Re: The WeMo Link isn't responding

Hi
Me same.
No remote access.
Wi-Fi only.
Remote access - enable.
???Smiley Sad
Moderator
Posts: 112
Registered: ‎08-22-2017

Re: The WeMo Link isn't responding

Hi, Vito1. Have you tried to execute the workaround mentioned above? If not, please do so. For further isolation, force close the app and all running applications. You may launch the app again afterwards.

Nestor - 21974
WEMO Technical Support
Posts: 289
Registered: ‎03-08-2017

Re: The WeMo Link isn't responding

It is not the Link, it is the app. The only resolution to this issue is to factory restore the Link and then re-pair it to every bulb one at a time. Setting up all your groups and rules again from scratch.
Posts: 3
Registered: ‎04-30-2018

Re: The WeMo Link isn't responding

Thanks a bunch. I'll send an email.

Posts: 3
Registered: ‎04-30-2018

Re: The WeMo Link isn't responding

HI @airmandan I tried that few times, it's not recognizing the link, but I'll keep trying few more things and send an email to support if unsuccessful. In either case I'll come back here and post my solution if I find one.

Highlighted
Posts: 289
Registered: ‎03-08-2017

Re: The WeMo Link isn't responding

Did you by any chance do a firmware update on the Link recently? Apparently, Belkin’s QC has gotten so bad that they are now pushing WeMo Mini firmware onto WeMo Link, rendering them useless (they will show up as a non-functional plug broadcasting WeMo.Error.799 WiFi SSIDs).
Posts: 1
Registered: ‎08-15-2018

Re: The WeMo Link isn't responding

The same problem, wemo link firmware 2.00.11057.PVT-OWRT-Link cause no remote access

Moderator
Posts: 139
Registered: ‎08-08-2017

Re: The WeMo Link isn't responding

Hi, maxjimenez. Have you tried all the workarounds given here in the thread? If yes, then send us an email at WemoCares@belkin.com so we can have this taken care of by our 2nd Level Support Team for further diagnosis along with the information asked by 

Gerard-21724
Wemo Technical Support