WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎01-23-2016

Trouble Installing WeMo Plug In Switch

I plug the switch in and have a blue flashing light, I install the WeMo app. I then go to settings on my tablet and Wi-Fi to connect to the WeMo network. I get a message WeMo not in range. Yet it is sitting no more than 5 feet away from my modem and router. Have tried all the suggestions posted with no change.

Moderator
Posts: 158
Registered: ‎06-29-2015

Re: Trouble Installing WeMo Plug In Switch

Hi, dtraylor. Let's get that working for you. Since you already attempted to set up the WEMO Switch, we suggest that you perform a reset first. Once you're done, you may follow the instructions on this link. Make sure that you have an active internet connection, and that your iOS device and the WEMO Switch is in wireless range of the router. You may also use another handheld device if it still doesn't with the one that you've used. Update us with the results.

Dennis - 20702
WEMO Technical Support