WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎08-29-2017

Unable to connect to wifi

[ Edited ]

I have tried everything. And im still unable to connect to the wemo belkin switch! It doesnt connect with my password, but thats all right.

This is my current situation in my router. Phone is all set aswell. Please help me.

situation 1.png

situation 2.png

 

situation 1.png

Moderator
Posts: 45
Registered: ‎07-04-2016

Re: Unable to connect to wifi

Hello there. What's your Wemo unit's exact model number? Was it working fine before or is this for initial setup? Make sure that it's running on the most recent firmware version. Also, have you tried resetting the unit to factory defaults for further isolation?

Harvey - 21598
WEMO Technical Support
Posts: 2
Registered: ‎09-09-2017

Re: Unable to connect to wifi

Help. He cam purchased at Verizon a few years ago will not connect and can't find the app that looks like the picture on the box
Highlighted
Moderator
Posts: 154
Registered: ‎01-05-2016

Re: Unable to connect to wifi

Hi, Icyhearts. Allow us to gather the necessary details so we can help you out. Is this for initial setup or has this worked fine before? Are you using an Android/iOS device to setup your Netcam? Also, what is its the exact model number?

Chris-21499
WEMO Technical Support