WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎12-01-2018

Re: Unable to enable Remote Access

I've had similar problems to other people on this thread.

 

For about a week my wife wasn't able to toggle our Wemo Switches through Google Home.  It wasn't a problem for me but today I had time to fix it for her.  I unlinked Wemo to Google Home but since then haven't been able to link it again.

 

I've run into three different issues at different points:

1. Google Home cannot detect physically toggling "on/off" Wemo devices

2. A network error occurs and I need to manually input the MAC address and Wifi network.  After this, I run into #1 again.

3. Wemo is unable to enable remote access

 

I've tried several things including:

1. Factory reset of a switch

2. Rebooting my phone

3. Reinstalling all my apps

4. Unplugging/plugging in Wemo switches

 

This whole experience has been frustrating since I purchased Wemo to make my life more efficient.  I have 6 Wemo devices and since buying them, I've spent hours configuring them.  If I just didn't buy them and flipped on the switches like normal I would have saved so much time T_T

 

It seems like others are having the same problem so please try to fix this as soon as possible.  Thank you.

Posts: 6
Registered: ‎01-04-2018

Re: Unable to enable Remote Access

This morning I tried again to enable remote access and it worked on my WeMo app.  Then I went to Google Home and asked it to "sync devices".  Google said "an error occurred while syncing WeMo"  meaning WeMo and Google Home are still not communicating! 

 

I am the only person in my family using WeMo, the others are using TP Link with either Google Home or Alexa.  I'm always complaining about WeMo and never hear them complaining about TP Link switches.  If it wasn't for my current investment I'd switch immediatley. At this point I'm considering buying TP Link for future switches (I need another switch now) and then replace WeMo switches as money allows or as they completely fail.

 

For now, Please fix communication between Google Home & WeMo now! This is unacceptable.  

Moderator
Posts: 292
Registered: ‎08-08-2017

Re: Unable to enable Remote Access

Hi, All. Our Engineers already took care of this and should be okay now. Let's try to powercycle our WEMO devices, then check if it'll make any changes. You may also do so with your Google Home. If you're still having the challenges with enabling Remote Access, please email us at WemoCares@belkin.com so we can have our Support Team assist you further. Please include the following details for documentation:

 

  • Phone Number
  • Location
  • WEMO App version
  • OS version of your handheld device
  • Community Username
  • Link to this thread for reference
Jo-Ann - 21744
WEMO Technical Support
Posts: 1
Registered: ‎12-05-2018

Re: Unable to enable Remote Access

Your technicians did not fix this issue at all... This is still ongoing. 

 

I recently purchased two minis and another dimmer. Plugged in one mini outlet and from that point on there has been nothing but trouble.

 

I have the following installed:

 

1 installed dimmer

1 installes wall light switch

1 older wall outlet

 

Waiting to install:

 

a second dimmer

two mini outlets.

 

The last few days all of a sidden the installed units will show up as working then some will go out then some will all of a sidden show as not detected, look again then they are detected. This has been happening for the last few days.

 

I have an IPhone 8, with the latest IOS 12.1

WEMOs have the lateds firmware as I have checked and it says I'm uptodate (Nothing new today).

I have the same Bell 3000 Router - this has not changed and was working fine with the WEMO devices before.

 

I see this is an ongoing issue, it appears to be a Cloud issue on your end.  Please get this fixed ASAP, I need remote access.

Posts: 1
Registered: ‎12-05-2018

Re: Unable to enable Remote Access

After reading up on the issue for the past hour or so, it looks like the network your phone is connected to isn't 2.4 GHz. I'm having the same issue and similar setup. I am using a Google Wi-Fi mesh router and although I can set up the WeMo mini plug fine (and it by default had Remote Access showing as enabled), when I try to connect it to my Google Home it fails and says there's a "problem".

From what I can see in Google Wi-Fi settings, my Google Pixel is on the 5 GHz band and the WeMo is on 2.4 GHz (as they note in the specifications), so the challenge is now that I can't specifically connect to the 2.4 GHz band with my phone.

The workaround I've been seeing around the web is a big PITA if you don't have an old android phone just lying around (like me). It seems that people are finding success using something pre-android 7.0 to finish the setup for Remote Access. Wish I had one.
Highlighted
Posts: 6
Registered: ‎01-04-2018

Re: Unable to enable Remote Access

I do have both WiFi networks, 2.4 & 5 but I can choose or switch between the two.  I know which network setting my switches and minis are on and I’m able to set my phone and Wemo Remote Access all to the same 2.4 network. That doesn’t seem to be the problem.

 

All my equipment (Google Home, Google Mini, 8 Wemo switches and 4 Wemo minis) was set up with the same phone and everything was working fine until WeMo’s remote access went down and I had to relink Google Home with WeMo.

 

WeMo has escalated my case 2 levels with no ETA on a solution, so I’m not holding my breath.  Very frustrating.

Posts: 1
Registered: ‎12-08-2018

Re: Unable to enable Remote Access

[ Edited ]

Add me to the list , the only thing different on my end is that I am able to turn on remote access on the app but it does not work, it used to work fine a few years ago...Now it never works

Moderator
Posts: 110
Registered: ‎12-13-2017

Re: Unable to enable Remote Access

 

Hello WR2M,

 

Share with us more details about your concern. What is the model number of your Wemo devices? How about your 3rd part devices that can be integrated with Wemo? Have you tried the workaround provided by Jo-Ann_B? To power cycle your network devices. 

Reynaldo - 22029
Wemo Technical Support
Posts: 3
Registered: ‎12-08-2018

Re: Unable to enable Remote Access

Same problem here...using Google Wifi and can’t use remote access. What is the ETA for the fix?

This worked fine on FIOS router before switching to Google Wifi.
Moderator
Posts: 292
Registered: ‎08-08-2017

Re: Unable to enable Remote Access

@mullbr

Did you try to disable and re-enable the remote access on the WEMO App before trying to integrate your WEMO device to Google? Were you able to try rebooting both the devices to check if it'll make any difference?

Jo-Ann - 21744
WEMO Technical Support