WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 203
Registered: ‎08-22-2017

Re: Unable to enable Remote Access


@mullbr wrote:
I have reinstalled the app dozens of times. I’ve been waiting for a response back from your help desk for a long time now. Please help.

We understand your sentiments about this matter, mullbr. Please try using a different handheld device and see if that'll make any changes. Make sure that the app is updated to the latest version as well. You may also refer to the workarounds provided on this thread for further isolation.

Nestor - 21974
WEMO Technical Support
Posts: 10
Registered: ‎12-08-2018

Re: Unable to enable Remote Access

I did that. I spent hours on the phone with your support desk as well. Can you please check my records?

Different handheld - same thing.
Posts: 5
Registered: ‎12-29-2018

Re: Unable to enable Remote Access

Already tried totally new phone, can't enable remote connect on my devices...
Moderator
Posts: 356
Registered: ‎08-08-2017

Re: Unable to enable Remote Access

@Lotus245

Have you also tried uninstalling and re-installing the WEMO App? Make sure that the phone is running on the latest OS version. Can you share with us any error messages or behavior when trying to enable the remote access?

Jo-Ann - 21744
WEMO Technical Support
Posts: 10
Registered: ‎12-08-2018

Re: Unable to enable Remote Access

Hi - is there any update? Your support desk got back to me tonight instructing me to reboot my router and modem. I did that - same problem.
Posts: 5
Registered: ‎12-29-2018

Re: Unable to enable Remote Access

@Jo-Ann_B this is nonsense!! I already installed and un installed your crapy app, I changed phones One running Android 8 and a totally new one running Android 9, I open and closed the app, reset to factory the WeMos reconfigured them, reconnect them, left them next to the AP AND THE RESULT IS THE SAME!! I have 2 Kasa switches from TP Link working flawlessly!! The issue is the horrible quality of your product!! I'm tired of trying stupid solutions to fix your faulty product!
Posts: 5
Registered: ‎12-29-2018

Re: Unable to enable Remote Access

I need a real solution from your side. I'm tired of the generic "reboot your device solution" that applies also to "reinstall your app". Tell me something real, reconfigure your DNS, and try one from the US, or use a 2.4 GHz connection at certain channel, that something logical an that may cause an issue to your bad quality product, stop suggesting only generic and easy instructions...
Moderator
Posts: 283
Registered: ‎08-22-2017

Re: Unable to enable Remote Access

@Lotus245

 

Let's have our Escalation Engineers look into this further and to better assist on the setback. Please send us an email at WemoCares@belkin.com along with the following details: 

  • Full name.
  • Phone number and Location - City or State.
  • MAC Address of the Wemo device(s).
  • Community Username.
  • The link to this thread for easy reference.
Carl_S 21985
WEMO Technical Support
Posts: 10
Registered: ‎01-04-2018

Re: Unable to enable Remote Access

This is ridiculous. WEMO is a joke with horrible customer service. This problem, for me, has been going on since the 1st of December. I called them, they attempted to help and then escalated with no results, other than telling me that their engineers are working on it. Yesterday there was a firmware update that came through on my device. Not sure what it was supposed to fix. But it didn’t help this problem. Google Home and WEMO still won’t work together. And I never heard anything back from WEMO after my initial contact. I can’t believe that they are still selling this garbage because I’m not buying anymore devices and I know my friends aren’t either based on my recommendations.

 

I hope anyone looking to buy reads these blogs and steers away from WEMO and/or returns the product as defective since it doesn’t do what it claims!

 

 

Posts: 10
Registered: ‎01-04-2018

Re: Unable to enable Remote Access

Why do you guys even pretend to help. I sent all this info to you and someone called, I missed the call and tried to return it only to receive the response that my return call was unnecessary as WEMO was looking in to my issue and would get back to me. 6-8 weeks later . . . Nothing from you guys. Total waste of everyone’s time, clearly WEMO doesn’t care or the right hand doesn’t know what the left is doing, meaning you’re departments don’t communicate with each other and I was even given a reference number which did absolutely no good! I feel ripped off by WEMI and Belkin,  I will NOT buy any more products from WEMO or Belkin.