WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 6
Registered: ‎12-24-2018

Re: Unable to enable Remote Access

For those of you running Google Pixels or Android 9.0 go into the network settings > Advanced Settings > VPN.

 

Disable or forget the Google VPN for the Wifi connection.

 

This fixed my issues with enabling Remote Access.

 

Apparently the devices won't communicate when a VPN is involved.

Posts: 2
Registered: ‎02-09-2019

Re: Unable to enable Remote Access

I too have the same problem disable remote access and now it will not re-enable. it just keeps telling me I have no internet access. I can search Google and go to any website I so choose so therefore I know I have internet access to my cell phone.
Moderator
Posts: 165
Registered: ‎12-12-2017

Re: Unable to enable Remote Access

Hello Bob5731. Please try to uninstall / reinstall your Wemo app. See if it'll allow you to enable the remote access feature after. Are you experiencing this on all your handheld device?

Mark-22022
Wemo Technical Support
Posts: 2
Registered: ‎02-09-2019

Re: Unable to enable Remote Access

Yes on all my handheld devices and it's an app or server issue. that's what the **bleep** I've been telling your goddamn piece of **bleep** customer service and they don't seem to **bleep**ing care. They act like a goddamn computer and just repeat say that I'm the only one experiencing this problem. You have 24 hours to fix your goddamn problem or I'm ditching all my Belkin products for tp-link products that just work. I think you are a piece of **bleep** company at this point all you care about is the **bleep**ing money and you can make all people on how you can **bleep** him over.