WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎09-27-2017

Unable to save rules

I've had the ongoing problem of not being able to save rules to either of the two Wemo Light switches on my network.  I have reset them to factory and re-added them to the network, uninstalled the Android App and reinstalled it, I'm at a loss as to what else to try.  I have not been able to add rules to either one for several months, when I try to save a rule the spinning circle just won't go away and I have to force close the app.  This has been accompanied by general flakiness - one switch disappeared completely and had to be reset to bring it back online.

Expert
Posts: 179
Registered: ‎01-05-2016

Re: Unable to save rules

Hi, jvelo. Make sure to use the latest version of the Wemo App. Your Wemo devices should run on their latest firmware, as well. Apart from that, you can try the following workarounds:

 

1. The smartphone and the Wemo devices should be on the same wireless network for you to be able to create the rule;

2. Try using another smartphone;

3. Make sure that the Wemo devices are getting ample internet speed from the router;

4. If none of those worked, try to manually rese the Wemo, uninstall/re-install the app on your smartphone, and reconfigure. After that, recreate the rule and see if that'll make any difference.

 

Post back for any updates.

Chris-21499
WEMO Technical Support
Posts: 2
Registered: ‎09-27-2017

Re: Unable to save rules

It appears as though the wemo app just does not work correctly with my last phone (Nexus 6), or my current phone (Pixel XL).  I just re-installed the app on an iPad that I have handy and it seems to be working correctly.  This is fairly frustrating though, since I don't have regular access to an Apple device.

Posts: 1
Registered: ‎09-28-2017

Re: Unable to save rules

I am having the same issues. I updated the password on my home WiFi router which forced me to reset, reinstall, and reconfigure my single Wemo switch and app. During the process a new firmware was pushed. I was able to get on/off control from the app working, but rules will not save. This is a fresh install of the app. A reset of the device and a firmware update. Very frustrating as the device was working perfectly previously, but a password change on the wifi router drove all of this.
Moderator
Posts: 92
Registered: ‎07-04-2016

Re: Unable to save rules

Hi there, jvelo

 

What are your Nexus 6 and Pixel XL's current Android versions? Also, what's the Wemo app's version number in each device? Please send your reply along with your full name, contact number, home address, and the link of this thread (for reference) to our mailer: WemoCares@belkin.com so we can have our 2nd Level Support Team assist you further.

Harvey - 21598
WEMO Technical Support
Moderator
Posts: 223
Registered: ‎01-05-2016

Re: Unable to save rules

@mjmeinha

 

What's the current firmware version of your Wemo device? To isolate, try to create the rule on a different handheld and update this thread if it does not make any difference.

 

Also, what specific rule where you trying to create? Another way to check is to create a different rule and see if it'll work. 

Ces-21490
WEMO Technical Support
Posts: 6
Registered: ‎12-02-2015

Re: Unable to save rules

The same here:

I tried removing items from the app itself, restoring switches and bulbs, even removing the app and reinstalling it.

I cannot save new rules or edited old ones.

 

Can we please stop "upgrading" the app? Smiley Very Happy

Nope

 

Posts: 6
Registered: ‎12-02-2015

Re: Unable to save rules

Screenshot_2017-10-04-20-58-11.jpg

Just sayin'. Each and every time.

Moderator
Posts: 223
Registered: ‎01-05-2016

Re: Unable to save rules

We'll have this checked by our Level 2 Support team, sardauker. Send in your contact details (Phone Number and Location), Link to this thread, and your username to the email address that 

Ces-21490
WEMO Technical Support
Posts: 2
Registered: ‎10-09-2017

Re: Unable to save rules

I just installed two light switches yesterday and they only work manually or with my IPhone to turn on and off. I’ve tried multiple rules like picking on or off times or using sunrise to sunset and nothing works. I may uninstall these and take some hem back for a refund.