WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 25
Registered: ‎04-10-2018
Accepted Solution

WEMO with many issues

[ Edited ]

I have setup wemo's in my home I am using Ubiquiti AP's first I was having trouble connecting to Wi-Fi and that seems to be fixed. But then I had issues connecting to Google Home, I was able to figure that out by opening port 49153 on my firewall. now I am having an issue where some of the light switches show "Not Detected" in the app even though they are connected to Wi-Fi. what should I do?

WEMO.JPG

 ---------------------------------------------

I think it may be a firmware issue

 

UPDATE: WEMO Support has contacted me and said the engineering team is looking into the problem and will release a firmware update to fix the issue

Expert
Posts: 43
Registered: ‎08-22-2017

Re: WEMO with many issues

[ Edited ]

Hi, ikifar2012.

 

Make sure that you connect your Wemo devices to the 2.4GHz network. You can also update the firmware of the Wemos to it will fix the bugs and improve its performance.

 

 

In linking your Wemo devices to Google Home, check out this article.

 

For troubleshooting your Wemo devices, check out this article.

Coleen_ 21984
Wemo Technical Support
Posts: 25
Registered: ‎04-10-2018

Re: WEMO with many issues

As I mentioned I have already fixed the not being able to connect to Wi-Fi and the google home. it is that when they are still connected to Wi-Fi they sometimes do not show up in the app and do not respond even though they are connected to the Wi-Fi. I believe it is a bug with the latest firmware and yes I have reset my switches multiple times and have separate SSID's for every AP that are 2.4 only.

Moderator
Posts: 163
Registered: ‎08-09-2017

Re: WEMO with many issues

Thanks for the details. Can you check the Remote Access option if it's connected to your main network? Also, try power cycling your router and Wemo devices.

Pamela - 21733
WEMO Technical Support
Posts: 25
Registered: ‎04-10-2018

Re: WEMO with many issues

Remote access works I have power cycled all of my networking gear and the wemo switches and only these devices randomly disappear from their app

Moderator
Posts: 163
Registered: ‎08-09-2017

Re: WEMO with many issues

ikifar2012

Noted. Try turning the wifi off and on, on your mobile device for a few seconds, then observe if the issue persists. BTW, can you check if the Wemo devices work when toggled physically or through Google home?

Pamela - 21733
WEMO Technical Support
Posts: 25
Registered: ‎04-10-2018

Re: WEMO with many issues

I have tried airplane mode and force quitting the app but that doesn’t work. I have also tried multiple devices and still the same issue. Yes wemo devices do work through the google home but when the wemo’s are not showing up in the app toggling them takes longer. I have given a static ip to my wemo’s and still no fix. I also use a home automation platform called Home Assistant. I am able to give it the static IP addresses I set and it is able to control the wemo’s too but it takes up to 30 seconds for the wemo’s to react. Very different from the normal nearly instantaneous response I usually get
Moderator
Posts: 292
Registered: ‎08-08-2017

Re: WEMO with many issues

ikifar2012

Alright. Let's have our 2nd Level Support Team check on your case for further diagnosis. Please keep your lines open as a representative will be in touch with you within 24-48 business hours.

Jo-Ann - 21744
WEMO Technical Support
Posts: 2
Registered: ‎04-13-2018

Re: WEMO with many issues

Exactly the same problems. In fact my WeMo switches cannot even see my Ubiquitis at all, since the last update. I have set-up a separate 2.4g network just to use my WeMos, but even on that network they are flakey and randomly disconnect. This last update has really broken my WeMo switches
Highlighted
Moderator
Posts: 163
Registered: ‎08-09-2017

Re: WEMO with many issues

Hi, Mushii.
Were you able to follow the steps provided above? If the issue persists, please send us an email as advised.

 

Pamela - 21733
WEMO Technical Support