WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎01-23-2017

WeMo Away mode not working

I've search this forum but haven't found any solution to my problem.  So here is my question.

 

I have 4 Wemo Light Switch and 3 WeMo Switch and none of them cycle  ON/OFF during my Away Mode rule period.

 

-I can control them individualy via the WeMo App

-Nest's Home Away, Auto-off timer, Long Press rule they all work except the Away Mode.

 

If I set the Away Mode rule from 6pm to 11pm Daily nothing happens.  The strange thing is if I manualy turn on my WeMo switches during the Away Mode period they will all turn off exactly at 11pm (End of my Away mode period)

 

Any ideas why my Away Mode rule is not working properly?

 

 

WeMo App version 1.17(96) on Andriod

WeMo Light Switch firmware: WeMo_WW_2.00.10937.PVT-OWRT-LS 

WeMo Switch firmware: WeMo_WW_2.00.10937.PVT-OWRT-SNS

Community Manager
Posts: 558
Registered: ‎05-27-2014

Re: WeMo Away mode not working

Can I clarify what you are seeing?

 

  1. So your Away mode is set to control the 7 Wemo devices.  
  2. When it is set to start at 6PM do you discontinue all manual usage of the Wemo devices and just let the rule do its thing?  
  3. And at no time during that 5 hour period do one of those Wemo devices ever turn on?

 

Obviously that shouldn't be happening.  At least one should turn itself on or off.  Do you have any other rules that might conflict time wise with the Away mode rule?

 

Regards,

Robert S.

Wemo Support

Posts: 2
Registered: ‎01-23-2017

Re: WeMo Away mode not working

Hi Robert you are correct.

 

During those 5 hours I don't use any WeMo devices and yes no WeMo device ever turn on during that same period.

 

Aside from the Away Mode rule I only have 4 long press rule for the WeMo Light switch.

 

Posts: 2
Registered: ‎02-12-2017

Re: WeMo Away mode not working

Same problem. I've set away mode on 2 light switches and neither turns on during the time period

Posts: 1
Registered: ‎02-21-2017

Re: WeMo Away mode not working

[ Edited ]

same

v 1.17 on android

Same firmware on insight

4/5 insight switches - away mode no longer working

I had to create new rules, because after the app upgrade, no rules showed. Even though the rules were working and switching on, I had to reset the insights to ensure the old rules were wiped.

 

Not impressed - as this was all working perfectly....

Posts: 3
Registered: ‎02-23-2017

Re: WeMo Away mode not working

I'm glad it's not just me, hope someone can post a solution.

I have 6 Wemo light switches and have tried away mode on 1, 2, 3, and all switches. Nothing happens, though they force switch off at the end of the away mode time.

I've tried deleting all rules and just setting away mode, still no action.

I've even factory reset all switches, configured from scratch and still away mode never switches a light on.

jnh
Posts: 1
Registered: ‎02-27-2017

Re: WeMo Away mode not working

I have 3 wemo outlets.  I have one that I have set the Away mode to act as part of my redundant alarm system for waking me up in the morning.  Bedroom lights come on at a certain time, waking me up, and then lights go off at a certain time, letting me know I should already be hitting the road.  These times need to be exact.  I used to use a timer for this and it never failed, but I wanted more control so I switched to the wemo socket.  This thing comes on a goes off at random times during the mode setting.  It is VERY unreliable.  Did not work before updates, did not work after updates, did not work resetting all parameters.  Do I need to switch back to my old timer?  Everything else works fine.  This part is very dissappointing. Please advise.

WEMO Maker Inventor
Posts: 1,653
Registered: ‎06-14-2014

Re: WeMo Away mode not working

Away mode is intended to be random.  You should probably use a schedule for exact timing.

Posts: 3
Registered: ‎02-23-2017

Re: WeMo Away mode not working

I've been following this up with Belkin support (cause it's driving me crazy) and got the following response this week: "We were able to see the issue as well upon testing. Already made a follow up with the product engineers regarding this issue as it appears to only occur on the Android app. It works on the IOS app with no issues"

Will let you know when I here any more

Posts: 12
Registered: ‎06-19-2017

Re: WeMo Away mode not working

I have a similar issue, but with one different detail.  I have an Away Mode rule for two Wemo Light Switches and one Wemo Smart Plug.  The rule works for the Smart Plug, but the Light Switches just ignore it.  However, if I set a timer rule, the Light Switches will go on and off as scheduled.  It's only the Away Mode that is a problem, and only for the Light Switches.  Please fix this Belkin!!