WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Leo
Posts: 1
Registered: ‎11-29-2015

Re: WeMo Set Up Problems - can't connect to WiFi

I have the same problem. Was able to update firmware but kept searching and no device can be found. It connected to mi router too, but it still can't find any devices.
Moderator
Posts: 340
Registered: ‎06-15-2015

Re: WeMo Set Up Problems - can't connect to WiFi

Hi Leo! Do you mean to say that the app can no longer find the switches after you've updated the firmware? If you do, try to clear the app data if your handheld device is running on an Android OS (Settings>Applications>WEMO app>Clear data). If that won’t work, uninstall and re-install the app. You may also use another handheld device to further isolate this challenge.

Irish_16855
WEMO Technical Support
Posts: 1
Registered: ‎11-30-2015

Re: WeMo Set Up Problems - can't connect to WiFi

WeMo ONLY supports 2.4 Ghz. It will not connect on a 5G network. Also you have to disable automatic scanning in your phone through advanced wifi settings. Belkin does not make this clear and they should.

Posts: 2
Registered: ‎12-20-2015

Re: WeMo Set Up Problems - can't connect to WiFi

I returned my products (4 light bulbs, wall outlet) after messing it for over 2 hours (round, and round, and round, ...).  I cannot tell you how much better I feel.  Stay away from this product!

Posts: 2
Registered: ‎12-26-2015

Re: WeMo Set Up Problems - can't connect to WiFi

I've looked through all the posts and maybe my problem is there but worded a little differently.

 

Trying to set up a WeMo Smart Switch F7C027 again. It's a bit older but it has worked on iPhone 4 but now I can't download the WeMo app.

 

Have an Android phone. Download the WeMo App. It starts out like a tutorial with pictures and Plug Me In, Open Settings, turn off scanning, Tap WiFi then says "select the WeMo" network. I can see the WeMo on the phone and it says "No internet access detected, won't automatically reconnect". My phone is connected to my WiFi.

 

When I select Connect to WeMo switch it says "Connected. No internet" and the WiFI connections are both saved.

 

So I can connect my phone to WiFi and have internet or I can my phone to the WeMo but with no internet.

 

The switch lights are like a blue background that then flashes orange.

 

When I look at my router I think I see the WeMo switch. There is a SSID and Password but nothing ever asks for it (maybe because it was previously connected? But even after factory reset it will still behave like above.

 

My son got a new WeMo for Christmas and has the same issues in a different house, diferent router etc. It is the model with the link and the LED bulbs but the symtoms are the same.

 

I think I saw the WeMo app once and it was "seraching for devices" but mostly it's the get connected "tutorial" type screens.

 

In desperation I pinged the WeMo IP address but of course it's nit connected so nothing happened.

 

So there we have it. WeMo will not connect to router despite all tips above and hard resets and router reboots. 

 

Basic problem is I can't get far enough along in Set Up to do anything else.

Moderator
Posts: 555
Registered: ‎06-17-2015

Re: WeMo Set Up Problems - can't connect to WiFi

@dwills
We'd like to have our 2nd level support team help you out with the WEMO devices. Please send us your contact details through our email at WemoCares@belkin.com.


Also include the following in the email:

  • Community username
  • the link to this thread
  • WEMO app version
  • WEMO firmware version
  • OS version of your mobile devices
Thaddeus - 14850
WEMO Technical Support
Posts: 2
Registered: ‎01-29-2016

Re: WeMo Set Up Problems - can't connect to WiFi

Found that the space I put in the ssid caused the problem... Example " Wemo 2.4 " the Wemo was showing the ssid as just " Wemo " ...

After I removed the space... Example " Wemo2.4 " the Wemo now shows the ssid as " Wemo2.4 " and connected right away...
Posts: 2
Registered: ‎01-29-2016

Re: WeMo Set Up Problems - can't connect to WiFi

Found that the space I put in the ssid caused the problem... Example " Wemo 2.4 " the Wemo was showing the ssid as just " Wemo " ...

After I removed the space... Example " Wemo2.4 " the Wemo now shows the ssid as " Wemo2.4 " and connected right away...
Posts: 1
Registered: ‎03-06-2016

Re: WeMo Set Up Problems - can't connect to WiFi

I'm also not able to connect. 

 

Router: Asus RT-AC56U

No SSID or password

Attempted to run through setup with in 12 inches of router

Power cycled and reset to factory defaults on both Wemo Switch and router

Uninstalled and reinstalled app

 

Able to complete setup, and turn the switch on and off a couple of times, then it loses connection. 

 

When trying to update firmware, and when the switch is rarely connected to the router, I can press the update button within the app but nothing happens in the app at all. 

Moderator
Posts: 555
Registered: ‎06-17-2015

Re: WeMo Set Up Problems - can't connect to WiFi

@steven1989pdx
That's a very unusual for the WEMO device. Don't worry, we'll have our 2nd level support team check your WEMO Switch. Just send us your contact details through our email at WemoCares@belkin.com so that we can create a record for you.


It would also help if you can provide the following:
-WEMO Switch firmware version
-WEMO app version
-The link to this thread and your username

Thaddeus - 14850
WEMO Technical Support