WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎07-03-2016

Re: WeMo light switch not following rules

 
Posts: 2
Registered: ‎07-03-2016

Re: WeMo light switch not following rules

Ok, my turn to add to this madness.

Just installed the WEMO plug/switch to control a bedroom fan. Created a simple rule for the fan to go on at 10:00 PM, off at 2:00 AM. The rule worked once. Now the fan will either not turn on or will turn on and not turn off at the scheduled time. I tried recreating the rule, but the problem still exists.

When I go into my iPhone settings and look under wifi, is the WEMO device supposed to show or is it just there during setup? Because right now, it's not there.

I've been working with this issue for two days and am getting quite frustrated. What I want done is very simple, why can't this device accomplish that?

More importantly, how can this be fixed?
Expert
Posts: 83
Registered: ‎06-15-2015

Re: WeMo light switch not following rules

Hi, pd417. Your WEMO Switch will no longer appear under WiFi since it's already configured. But's let's help you re-establish the connection of your WEMO Switch. Please force close the WEMO App and make sure it's no longer running in the background. Unplug the WEMO Switch for a minute, then plug it back in. Once the power light is stable, re-open the WEMO App.

By the way, the WEMO rules run from 12:00AM to 11:59 PM each day, but the rule you have created spans past midnight. If you happen to switch off your WEMO, there is a big chance that it will switch ON by itself after midnight. To avoid this to happen, we recommend that you use an ON only rule for the time you wish the WEMO to turn ON and an OFF only rule for the time you wish the WEMO to turn OFF.

Regards,
Ness - 10931
WEMO Technical Support
Posts: 2
Registered: ‎07-03-2016

Re: WeMo light switch not following rules

Ness..

 

I followed your instructions, but the switch did not come on.

I really want this to work, but after nearly a week playing with this, I'm rapidly losing faith in this device and app.

 

 

 

Paul

Moderator
Posts: 133
Registered: ‎05-29-2016

Re: WeMo light switch not following rules

We'll look into that situation further, pd417. Is the WEMO device's firmware up-to-date? Do you have another compatible handheld device that we can use, just to isolate the matter? Also, make sure the Wi-Fi associated with the WEMO is under the 2.4 GHz frequency, and try changing wireless channels. If all else fails, let us know through email at WEMOCares@belkin.com. Please include your contact details and the link to this thread. 

Kloe-21503
WEMO Technical Support
Posts: 1
Registered: ‎08-31-2016

Re: WeMo light switch not following rules

I just purchased two of these switches, and the same thing happens to me. One of the switches seems to work fine, but the other does not follow any rules applied to it. I have also tried a hard reset, and all new wifi settings to no avail. Help, or take these things back

Moderator
Posts: 555
Registered: ‎06-17-2015

Re: WeMo light switch not following rules

@mischiefmusic
Have you tried to re-create the rules for the device that's not working? Can you tell us the firmware version of your Wemo Switches?

Thaddeus - 14850
WEMO Technical Support
Posts: 1
Registered: ‎10-24-2016

Re: WeMo light switch not following rules

I'm have been going insane trying to get any of my rules to work, I won't waste any more time on it after reading these blogs.
Time for a refund, it's a pity the product had promise, no good though if it is flawed so badly.
Expert
Posts: 67
Registered: ‎07-25-2016

Re: WeMo light switch not following rules

Hi, Raygr2749. We regret hearing your experience with our product. Allow us to help, we will have one of our Tech Support call you to sort it out. Just email us your contact details at WEMOCares@belkin.com including the link to this community thread and your username for reference.

Rique - 22312
Wemo Technical Support
Posts: 2
Registered: ‎11-03-2016

Re: WeMo light switch not following rules

I have encountered this same problem. I temporarily deactivated the rule to turn on my porch light and reactivated it the next day. It does not turn the light on at the desiganted time (nor does it turn it off if I activate the switch manually). The app, however, shows the porch light icon green.

 

Apparently there is a fix for this but it hasn't been shared publicly, only through private inbox. May I please have the solution?