WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 6
Registered: ‎03-12-2019

Wemo App Probs for past week and a half

Something occurred a week and a half to couple ago.  

I suddenly lost all my wemo devices via the app.

Could not reconnect via removing and reinstalling the app, resetting the devices, etc.

Even now, I uninstalled wemo, reinstalled and it sluggishly took a minute to connect. The when I tried the App Info button, the twirling circle "loading" keeps spinning and wemo is locked up.

Moderator
Posts: 374
Registered: ‎08-08-2017

Re: Wemo App Probs for past week and a half

Hi,skleiner. Are you accessing the WEMO App when connected to Wi-Fi or are you using mobile/cellular data? Try to check if you have the Remote Access enabled, then turn Off the Wi-Fi on your phone and turn On mobile data, open the WEMO App to see if the devices still disappear on the list. Have you tried checking this on a different handheld device if the same thing occurs? Also, what's the current LED status of your WEMO devices?

Jo-Ann - 21744
WEMO Technical Support
Highlighted
Posts: 2
Registered: ‎03-13-2019

Re: Wemo App Probs for past week and a half

I can confirm the same issues since installing the last firmware upgrade. App has been deleted and reinstalled. Wemo devices have been restarted. There were zero changes in the Wi-Fi network. The ONLY change was upgrading firmware as suggested by the Wemo app.
Moderator
Posts: 54
Registered: ‎12-12-2017

Re: Wemo App Probs for past week and a half

Hi @RamsTX. May we know if you can still control your Wemo devices by triggering it physically? Is this only happening for a specific Wemo device? Have you tried the other workarounds provided by @

 

Elyza – 22075
WEMO Technical Support
Posts: 6
Registered: ‎03-12-2019

Re: Wemo App Probs for past week and a half

Hello,  I am accessing via wifi on 2.4 network.  The app version is 1.22.  Devices not showing.

 

When trying to trouble shoot this I disabled remote access.  It will not now let me enable that telling me to ensure interenet is not available and no device is paired.

 

With wifi off, I am told "no network connection"

 

So no devices appear.  Nor will can I pair any.

 

When this started, all devices went to just flashing orange/yellow.

 

Of note is that the programming I did before this started is still working for my wemo light switch.  Even though it flashes orange, it turns off the lights at dusk and turns them on at dawn.

 

Just now, clicking firmware update I get Let's see if we have anything new for you...

 

and the circle just keeps on spinning, and spinning, and spinning.

 

Thank you

 

 

 

Moderator
Posts: 374
Registered: ‎08-08-2017

Re: Wemo App Probs for past week and a half

@skleiner

Thanks for the additional information. Please have the Remote Access enabled at all time on the WEMO App so you can still check/access your devices even when you're on a different Wi-Fi network or on mobile data.

 

Also, flashing orange means that they are getting a weak connection from the router, you may also check on your internet connection if it's stable. You can do a reboot on the router to isolate.

Jo-Ann - 21744
WEMO Technical Support
Posts: 6
Registered: ‎03-12-2019

Re: Wemo App Probs for past week and a half

Router is in fine shape, full connectivity with all other non wemo equipment.

 

Tried again to enable remote access.  App wants a device paired first.

 

Tried pairing, after connecting to wemo plug, wanted name for device. Did that.

 

Device tried connecting to 2.4 network.  Could not find and after a while quit looking.

 

Checking router,  it shows Wemo plug as "online"

 

Restarting wemo app, no devices found.

 

In wemo app, clicked firmware update.  Circle twirls and says Let's see if we have anything new for you.

 

Nothing happens.  Times out.

Moderator
Posts: 13
Registered: ‎02-14-2019

Re: Wemo App Probs for past week and a half

Hi @skleiner. We’d like to have our 2nd Level Support team run a thorough analysis on what seems to be causing the setback you’re encountering with the Wemo app and devices. Please do send us an email with the following details at WemoCares@belkin.com

 

 

 

 

Full Name

Phone Number

Location- City/State

Model and MAC Address of the Wemo Devices

Community Username 

Link to this community thread. 

 

 

 

 

 

Rowena_B 22017

WEMO Technical Support

Posts: 6
Registered: ‎03-12-2019

Re: Wemo App Probs for past week and a half

Email sent.

Thank you

Posts: 6
Registered: ‎03-12-2019

Re: Wemo App Probs for past week and a half

Update,  since sending the tech data to support, overnight my devices quit flashing orange and I can control them thru Alexa.  However the Wemo app still is buggy...doesn't find devices and very sluggish in operation.