WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 3
Registered: ‎09-23-2018

Wemo App lost devices again

I have reached a breaking point with the Wemo app and service.  I've been using the remote switches and plugs for over 3 years and iniitally had no issues.  Over the past year I have lost access to the devices multiple times via the app.  I often travel and am away from my home for more than a couple of weeks.  Whlie on the road my Wemo app forgets all of my devices.  Any idea why this is happening and if there is anything I can do to restore access while on the road.  Considering moving away from Belkin/Wemo at this point because this should not be this difficult.

Moderator
Posts: 234
Registered: ‎08-08-2017

Re: Wemo App lost devices again

Hi, kegman0406. Have you made sure that you have your Remote Access enabled on the Wemo App? Make sure that your network is registered. Once you have that enabled, you will have no problem with accessing them remotely. Try to also check that they are always online and connected to the network. We recommend that you are at home with the Wemo devices to perform the workarounds.

Jo-Ann - 21744
WEMO Technical Support
Posts: 2
Registered: ‎09-24-2018

Re: Wemo App lost devices again

Not a solution. 1 of my 3 light switches still have remote access and today I lost one of my plugins. I can’t control them from alexia, SmartThings or the Wemo app. My routines still cycle on and off on time but no remote access
Posts: 1
Registered: ‎09-25-2018

Re: Wemo App lost devices again

Found the answer for inability to connect remotely after an extensive internet search. If Wemo support could only provide this kind of help as succinctly...turn wifi off when away from home network to access devices remotely. It works for me!
Moderator
Posts: 73
Registered: ‎12-12-2017

Re: Wemo App lost devices again

[ Edited ]

Hi, Waltonfc1. What's the status of the light switch's LED indicator? To clarify, can you control the light switches using the Wemo app locally? When you say that you lost one of your plugs, do you mean that it is greyed out in the Wemo app or not shown at all? How far are the switches from the router?


You can try the workarounds found here. Let us know how it goes.

 

Reil – 22071
Wemo Technical Support
Posts: 1
Registered: ‎09-26-2018

Re: Wemo App lost devices again

[ Edited ]

exploration to discover from different clients whether it's protected to do as such first. Avoid any troublesome destinations and look at the accompanying high caliber, confided in spilling TV locales instead.With Crackle, you can observe full scenes http://www.thetechyblog.com/project-free-tv-its-alternative-streaming-sites-and-vpn-security/

Posts: 3
Registered: ‎09-23-2018

Re: Wemo App lost devices again

This is the exact problem I am having w/ my devices.  Everything is fine.. then one day they all disappear from the application. Of course this happens when I am away from my home.  I've been able to reestablish the connections once I return home.  I imagine my app has some identifier that maps the Wemo devices on their back end system.  It is ridiculous that I only have one channel to control my devices (mobile app) and no way to find them online.  Don't even get me started with multiple homes..

Posts: 3
Registered: ‎09-23-2018

Re: Wemo App lost devices again

Thanks for the suggestion, but this is a reoccuring problem with the IoS app.  I make no changes and then suddenly one day the app has lost its connection to the devices.  The devices continue to work via their defined schedules so I assume they are communicating to your backends. Why the disconnect then from my client app?  It is very frustrating as I am counting on being able to monitor and turn on/off devices while I am away from my home. I am at the point where I might need to scrap my $500 investment and purchase devices that actually work reliability.

Moderator
Posts: 144
Registered: ‎08-08-2017

Re: Wemo App lost devices again

You'll need one smart device with an updated Wemo app to control them per location. Have you tried the workaround given by the moderators? If those won't work, email us at WemoCares@belkin.com along with the following details so we can have this taken care of by our Product Expert for further assistance:

  • Phone Number
  • Location (City/State)
  • Username
  • Link to this community thread for reference
Gerard-21724
Wemo Technical Support