WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎05-10-2018

Wemo Insight not showing actual current draw

Hello, I have a problem with a brand new Wemo Insight I purchased, and the water heater it is plugged into it.

The problem is that the Android app says the power draw is < 2W and assumes the heater is in Standby, but the heater is working ok and the power draw is 2000 W). Check the first photo attached.

 

I unplugged the device, set off and on, did a factory reset, nothing. Still is reported incorrectly as being <2W. 

The curious thing is that if I go to Edit -> Threshold and I click on the "automatic reset" button, then it will set the threshold as 2091.085 W (which I assume is the actual power draw at that moment, and the device is measuring it properly).

The problem is I set the threshold to any value (even 2W or 10W) and the wemo assumes it is in standy. This makes me think it is a problem with the app, not the hardware.

 

- Name Javier Navarro

- Phone number +54 9 3516792517

- Location  Cordoba, Argentina

- WEMO app version 1.19.1

- Make and model of the Android/iOS device    OnePlus 2

- Android/iOS version   6.0.1

Screenshot_20180510-195117.png

Screenshot_20180510-195049.png

 

 

Moderator
Posts: 76
Registered: ‎12-13-2017

Re: Wemo Insight not showing actual current draw


Hello aviernavarro.

 

Just to verify, is the Insight Switch measuring the right power usage? Also, the device will be on Standby Mode if it's under the threshold. You can set this value and as soon as the device exceeds it, the Wemo Insight will report the device as On.

 

Try to force close the app and clear the cache. If the same issue persists, uninstall/install the Wemo app and set the threshold.

Reynaldo - 22029
Wemo Technical Support
Highlighted
Posts: 2
Registered: ‎05-10-2018

Re: Wemo Insight not showing actual current draw

Thanks for the fast response Rey.

 

What I can confirm is that the main screen (as the screenshot shows) always shows "<2W" as power consumption, even though the heater consumers 2000 W. I've tried to setup a threshold of 2W, 8W, 10W.... in all cases the heater is on,  but the app always shows "<2W" and it reports the device is in standby, when it is not.