WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎10-19-2017

Wemo app not working on Android Oreo

Hi folks,

 

I just got a new Sony XZ1 Compact running on Android Oreo 8.0.  The Wemo app isn't working correctly: reports my Wemo devices inconsistently or not at all, won't turn them on or off (in fact, trying to do so brings up a 'not connected' message).

 

I've tried the usual stuff - uninstalling & re-installing, clearing the data, clearing the cache. I have the latest version from the Google Play Store.  It just isn't working properly.

 

In contrast, my previous phone was a Sony Z5 Compact running Android 7.1.1.  The Wemo app worked perfectly on that.

 

It seems as though the Wemo app hasn't been fully tested to work on Android Oreo 8.0.

 

Any other Android 8.0 users finding similar problems?

 

Thanks,

Malcolm

Moderator
Posts: 93
Registered: ‎07-04-2016

Re: Wemo app not working on Android Oreo

Hello there, malbry. We'd like our Escalation Engineers look into your situation better. Please email us your full name, phone number, home address, and a link of this thread to WemoCares@belkin.com

Harvey - 21598
WEMO Technical Support
Posts: 2
Registered: ‎10-19-2017

Re: Wemo app not working on Android Oreo

Thanks for the message. I have replied by email.

Posts: 2
Registered: ‎11-16-2017

Re: Wemo app not working on Android Oreo

I have same problem.
Posts: 2
Registered: ‎11-16-2017

Re: Wemo app not working on Android Oreo

 
Moderator
Posts: 159
Registered: ‎08-09-2017

Re: Wemo app not working on Android Oreo

[ Edited ]

Hi, tesoro. Please email us as advised by .

Pamela - 21733
WEMO Technical Support
Posts: 23
Registered: ‎12-29-2015

Re: Wemo app not working on Android Oreo

Worked for me on Oreo 8.0 and is also working on the 8.1 beta on a Google Pixel phone.
Highlighted
Posts: 13
Registered: ‎12-06-2015

Re: Wemo app not working on Android Oreo

Worked for me on Oreo 8, but have just updated to 8.1, and the app has become VERY flakey and unreliable.
Posts: 2
Registered: ‎12-10-2016

Re: Wemo app not working on Android Oreo

Not working for me either after 8.1 update
Posts: 1
Registered: ‎01-02-2018

Re: Wemo app not working on Android Oreo

After oreo update on htc 11, the app loads and shows the correct device, but the status is almost always wrong and any change doesn't apply. 4 other Android devices all work fine. It takes a week to suffer through resetting the devices, so some guidance would be great.