WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 5
Registered: ‎10-12-2018

Re: Wemo app not working on Android Oreo

Hello,
Thanks for your answer.
There is no problem with a smartphone Samsung Galaxy under Android 6.
Best regards
Denis
Posts: 5
Registered: ‎10-12-2018

Re: Wemo app not working on Android Oreo

Hello,
Thanks for your answer.
Everything works fine with Android 6 (Samsung Galaxy note4).
Best regards Denis
Moderator
Posts: 112
Registered: ‎12-13-2017

Re: Wemo app not working on Android Oreo

 

@Denis.

 

Aside from the app, are you having challenges with your Rules? Try to uninstall/reinstall the Wemo app and check once again. If you have a different Android Oreo device, try to check it too. 

 

Reynaldo - 22029
Wemo Technical Support
Posts: 5
Registered: ‎10-12-2018

Re: Wemo app not working on Android Oreo

I have no other problem with Oreo.
I already uninstalled and reinstalled Wemo: no improvement.
I have not checked with other Oreo device. Will be made as soon as possible.
Best regards
Posts: 1
Registered: ‎11-24-2018

Re: Wemo app not working on Android Oreo

I have the same problem. The app close alone and doesn't allow any configuration with wemo devices.
Moderator
Posts: 178
Registered: ‎08-08-2017

Re: Wemo app not working on Android Oreo


@Fabsol84 wrote:
I have the same problem. The app close alone and doesn't allow any configuration with wemo devices.

Have you tried to force close or uninstall/reinstall the Wemo app and use a different handheld device with an Oreo version to isolate the issue?

Gerard-21724
Wemo Technical Support
Posts: 18
Registered: ‎12-06-2015

Re: Wemo app not working on Android Oreo

Well I certainly have.

Have just done ANOTHER full factory reset, and still the same.

If you are persistent enough, and force close/clear cache/clear data/reboot, MAY get ti to work eventually....

 

Obviously there IS a problem with OREO, as MANY people have the issue.

Thanks.

Posts: 2
Registered: ‎12-04-2018

Re: Wemo app not working on Android Oreo

Registered an account just to chime in with my frustration.

On Android 8.1, Nexus6P, but had same problem on Pixel 1.

Reinstalled the app, cleared cache, cleared all data, all numerous times

Start the app and it immediately crashes.

 

Luckily the previously configured plugs continue to work by themselves and I like them.

 

PLEASE fix this, so I can buy more of your plugs and configure them.

 

Peter

Moderator
Posts: 135
Registered: ‎12-12-2017

Re: Wemo app not working on Android Oreo

@PeterB,

 

Have you tried using a different mobile device with a different OS for isolation? If you haven't, please give it a try to see if the app will crash again. You can also try to reboot your phone after reinstalling the Wemo app.

Jan - 22019
WEMO Technical Support
Posts: 2
Registered: ‎12-04-2018

Re: Wemo app not working on Android Oreo

[ Edited ]

 

Oneplus 5, Android 8.1, v1.21 works initially. Not sure whether it holds.

 

As someone else mentioed, after many installation and reboots, it works once or twice and then no longer.