WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎02-11-2016

Wemo devices Not Detected

I have 9 devices and every one of them are showing as Not Detected.  I've tried the whole uninstall/reinstall of the app and reconnected even reset all of the devices.  They work for about an hour and then go back to being Not Detected.  

Posts: 5
Registered: ‎02-11-2016

Re: Wemo devices Not Detected

My 4 light switches just went "Not Detected" today. All other home automation devices are normal from remote.
Posts: 1
Registered: ‎02-11-2016

Re: Wemo devices Not Detected

For the last week or more, every day our little orange lights start blinking on every Wemo in the house.  They blink almost all day, and sometimes even go all through the night.  My porch light continues to go on, but all devices are Undetected.  I came here hoping to find an answer, and see only the same questions.  This is my first time to this board.  We have had our devices for at least a year, some of them longer, and have NEVER had these problems.  My dropcam and Nest products are on the same wifi and have no problems.  We have reset the router a number of times and tried anything we could think of, but they just blink away, mocking us.  

 

Help? 

Posts: 5
Registered: ‎02-11-2016

Re: Wemo devices Not Detected

To add to my earlier post ... I came home and all four of my wemo built in wall light switches were unresponsive to even the big manual paddle button to turn on the lights.....so it really didn't have anything wrong with "remote access." I then used the small lower right hand button to "restart" each one. They joined the network just fine, showed up available on the app, and even worked fine via remote access. Do these devices require "restarts" after just one day? I can see having one defective unit, but this type of obvious firmware issue is not good. Anyone have similar issues? Solutions? BTW all 4 light switches were installed new 2 days ago, firmware updates ran fine, using latest iOS app
Moderator
Posts: 555
Registered: ‎06-17-2015

Re: Wemo devices Not Detected

Hi, all. We'll have our 2nd level support team check your issue's. Please send us your contact details through our email at WemoCares@belkin.com.

 

It would also be helpful if you can include the following:

  • WEMO firmware version
  • WEMO app version
  • Community username
  • The link to this thread
Thaddeus - 14850
WEMO Technical Support
Posts: 7
Registered: ‎02-12-2016

Re: Wemo devices Not Detected

I have 2 routers at home: a main router and a repeater bridge router connected to the main router. They are both on the same lan without any net isolation. My wemo light switch and switch are connected to the repeater bridge without any issue. However they can not connect to the main router. The main router and repeater bridge are the same brand but different version of dd-wrt firmware (main router has newer version of firmware). The wemo app (either IOS or Andriod) can not detect the 2 wemo switches if the smartphone connects to the main router SSID but the app has no issue to detect the wemo switches if the smartphone connects to the repeater  bridge SSID (on the same subnet). There is no problem for the app to control the switches remotely from outside of my home network. 

So the question is what could prevent the app to detect wemo switches on the repeater bridge when smartphone is connect to the main router? It must be some parameters on the main router the router prevent the communication between the app and the switches. It might be the same cause for the switches not to be able to connect the main router SSID.

Hopefully, WEMO tech support can point out some direction for us to try.

Expert
Posts: 108
Registered: ‎06-17-2015

Re: Wemo devices Not Detected

@sparcwemo

 

How far are your devices from the main router? Interference is one of the most common problems your home network may face and this can be caused by the following:

 

  • electronic devices in your home (cordless phones, speakers and microwave ovens)
  • neighboring wireless networks
  • physical obstructions (walls, mirrors or glass)
  • distance or location

We suggest that you adjust the wireless channel on your main router to avoid possible interference. Use the Wi-Fi analyzer app. It helps you to find a less crowded channel for your wireless router.

 

Ann_18678
WEMO Technical Support

Posts: 7
Registered: ‎02-12-2016

Re: Wemo devices Not Detected

 @

 

Posts: 964
Registered: ‎12-08-2014

Re: Wemo devices Not Detected

sparcwemo: If you know the IP address of your Wemo try connecting to this url:

http://ip_address:49153/setup.xml

This would at least confirm you have connectivity to device from main router. See if setup.xml shows up on your mobile devices web browser.
Posts: 7
Registered: ‎02-12-2016

Re: Wemo devices Not Detected

Setup.xml on WEMO devices can be accessed from smartphone browser connected to main rounter SSID without any issue.