WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 964
Registered: ‎12-08-2014

Re: Wemo devices Not Detected

Are you connecting to 2.4 or 5Ghz on the main router?
Posts: 7
Registered: ‎02-12-2016

Re: Wemo devices Not Detected

WEMO devices can only connect to 2.4ghz. Smartphone and laptop can access setup.xml when they are on either 2.4g or 5g band of main router.

 

WEMO devices from Belkin make me think that WIFI is really a very new technology. WIFI of all other brandname devices (wifi scale, wifi thermostat, wifi irragation timer, wifi security camera's, wifi etc etc...) work perfectlly on my homenetwork except these WEMO devices which are very sentive here and there. For now, I really dont know why Amazon Echo choose to support WEMO. 

Posts: 964
Registered: ‎12-08-2014

Re: Wemo devices Not Detected

I know that :-) I was curious what you are you were connecting your smartphone to and you stated both bands. 5ghz would be the same as an offsite connection.

You probably want to include things like your router model and such. I run over 125 Wemos but primarily manage with WemoManager.

DHCP reservation also helps.

https://play.google.com/store/apps/details?id=mpp.android.wemo&hl=en
Expert
Posts: 108
Registered: ‎06-17-2015

Re: Wemo devices Not Detected

[ Edited ]

@sparcwemo

 

We’ll pass this along to our 2nd Level team. Please email us the following details at WEMOCares@belkin.com:

 

  • Full name
  • Phone number
  • Location
  • WEMO app version
  • WEMO firmware version 
  • Make/model of the router and repeater bridge
  • Make/Model and iOS/Android version of the handheld device
  • Community username and the link to this post
  • Other steps you've tried

Ann_18678
WEMO Technical Support

Posts: 7
Registered: ‎02-12-2016

Re: Wemo devices Not Detected

With Andriod Wemo app 1.14 (realeased on 3/3/2016) , all the issues are solved. Wemo swtiches can setup to connect to main router and no Wemo device is grayed out.

 

So this is a Wemo app bug.

Posts: 2
Registered: ‎03-31-2017

Re: Wemo devices Not Detected

I have wemo devices: plug, light module and wall switch.

Often, especially when I need the units to work, all are undetected. The plug unit always seems to reset and work but the light module and switch require manual reset.

This is not acceptable especially when I am away and need to turn the lights on for a late arrival.

I wish I could find a solution.

Moderator
Posts: 555
Registered: ‎06-17-2015

Re: Wemo devices Not Detected

@hank497
How far is the Light Switch from your wireless router? When it is not detected in the app, what's the status of its Wi-Fi lights?

Thaddeus - 14850
WEMO Technical Support
Posts: 2
Registered: ‎03-31-2017

Re: Wemo devices Not Detected

Sorry for the delay. The switch is roughly 40 feet from the router in a completely open house.

 

All devices except the wemo outlet also go off when I download firmware and most of the time are not detected, requiring a hard reset.

 

Hank

Expert
Posts: 89
Registered: ‎07-04-2016

Re: Wemo devices Not Detected

@hank497

 

Please try to uninstall / reinstall the Wemo App on your handheld device. Are you getting enough signal strength on your handheld device 40 feet away from the router?

Allen-18085
WEMO Technical Support
Posts: 1
Registered: ‎07-09-2017

Re: Wemo devices Not Detected

I'm having the issue with not detected. Has Bellingham resolved this problem?! I have 2 devices here and 4 at my other home which are now "not detected". I've spent a good amount of money to get remote control over something that cannot be controlled remotely! I wish I'd held off on reviewing these products until I tried them from across the country! May have to post a new review. VERY disappointed in this product.