WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎03-19-2015

Wemo sensor remote trigger switch stopped working

[ Edited ]

It was working before, but it has stopped working for some time now, and I can't figure out way. The Android app can see all devices, and the app sees motion from the sensor, and can control the switches, but the rules are no longer running. The rules are simply turning on a night light when senses moves and shuts it off after 15 minutes. 

 

I tried removing the rules and re-added them, no dice. 

 

Any advice?

 

PS. I should add, I have two sensord and three switches. No rules are running, but all devices seem to be running ok. 

 

Thanks!

 

Jason

Posts: 40
Registered: ‎05-23-2014

Re: Wemo sensor remote trigger switch stopped working

@Jason

 

You might find the steps on this link helpful. Smiley Wink

Posts: 2
Registered: ‎03-19-2015

Re: Wemo sensor remote trigger switch stopped working

Thanks for your reply. I did some google search prior to post on the forum. I have tried the unplug-wait-plug step. Actually, none of the issues described in the article matches to my situation - The app can see the sensor, and can see the sensor says "I sense motion", but the rules are not triggering. 

Posts: 1
Registered: ‎06-26-2018

Re: Wemo sensor remote trigger switch stopped working

I have the same issue
Moderator
Posts: 202
Registered: ‎08-22-2017

Re: Wemo sensor remote trigger switch stopped working

[ Edited ]

Hi, Ihab. What are the steps that you've tried to fix this matter? This link might able to help us: https://bit.ly/2yLCcux... You may try to disable-re-enable remote accessand check for firmware updates. Update us on how it goes.

Carl_S 21985
WEMO Technical Support