WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Posts: 4
Registered: ‎11-03-2015

Re: Wemo switch becomes unresponsive "Not detected"

Dear Wemo official supporters,

 

Belkin - please eductate your supporters better. I see to many " fib " suggetions on how to solve issues that has nothing to do with networking or wireless to make any kind of sense.

 

2nd my Wemo is doing the same as Up2nogd's after latest firmware upgrade.

 

Now I have narrowed it down too:

1. I delete the App from my iOS device

2. I re-install - then it works

3. It will work UNTIL I access (or wemo app is running) on an EXTERNAL connection (ei 3G/4G connection) - there it will work once.

4. Once back on the home network - WEMO is not longer detected

 

On my Android I have no such issues - it works all the time. So it is some iOS code vs Wemo that is bugging them down. 

 

It is embarrasing (PERIOD) - my WEMO switch has not worked since the past 2 firmware updates on iOS devices.

 

Best regards

Kaz

Electroncis Engineer - Wireless netorking since 1996, MicroControlers since before 8051.

Posts: 4
Registered: ‎11-03-2015

Re: Wemo switch becomes unresponsive "Not detected"

and to add insult to injury 

 

now I just entered my office - and my wemo switch had turned my heater on (500w heat) 

 

I had not asked it to turn it on. I had a suspision it did so before but have never caught it in the act - but this time I came up - and saw my heater was on. Rules are set to turn on for 10min at a time max (12 min in software rules gives 10 min IRL)

 

I will promptly remove my WEMO and replace it with a more reliable brand - this is getting scary. It could blody well set the house on fire.

Moderator
Posts: 168
Registered: ‎06-30-2015

Re: Wemo switch becomes unresponsive "Not detected"

@kaz911We understand your sentiments. Our sincerest apologies for the inconvenience. Allow us to take care of this challenge. We'll forward your case to our 2nd level support team for further assistance. Please email the following details (Full Name, Email Address, Phone Number and location) at WEMOCares@belkin.com including the link of this community thread. We'd also need the following information:

 

* Current WEMO App and firmware version

* OS version of the handheld device

Posts: 59
Registered: ‎10-22-2015

Re: Wemo switch becomes unresponsive "Not detected"

Then they can ignore you officially. Smiley Wink
Posts: 2
Registered: ‎11-27-2015

Re: Wemo switch becomes unresponsive "Not detected"

It's just the WEMO outlet that I've plugged a small reading lamp into.

Expert
Posts: 259
Registered: ‎07-18-2015

Re: Wemo switch becomes unresponsive "Not detected"

 

@attamom. Let us try using another handheld device for further isolation. In case it won't work still, please send us an email at WEMOCares@belkin.com with the following details and the link to this thread:

 

* OS version of the handheld device
* WEMO app and firmware version
* Contact information
* Make and model number of the wireless router

Posts: 9
Registered: ‎12-16-2014

Re: Wemo switch becomes unresponsive "Not detected"

[ Edited ]

Six WEMO switches and one INSIGHT. All will not stay connected and show "Not detected" on my three iOS devices (two iPADS, one Iphone 4S) and on Android smartphone all with latest app installed.

These devices have all worked "well" for the last year by preventing any Belkin updates to the switches.

Have scoured the internet looking for suggestions. Tried them all to no avail. Switched routers out and all other WIFI devices are functioning perfectly.

Would like to tell you the firmware but can't as the devices won't stay on line long enough to get into the WEMO app and dump the information.

"How now?"

Posts: 59
Registered: ‎10-22-2015

Re: Wemo switch becomes unresponsive "Not detected"

Hi stampeder,

Not sure if this will help but on my 'Virgin Media' router I set the settings as in this post.

 

http://community.wemothat.com/t5/WEMO-Application/Wemo-switches-undetected-after-half-hour-of-normal...

 

The gist is to set the following on my router.

 

enable 'multi-cast pass through' and disabled 'IP flood detection'.

 

Not sure if can change these settings on your router but these changes definately fixed the issue for me.

 

Good luck.

 

By the way, I would have thought Belkin support would have picked this suggestion up to try or check but they seem totally inept at suggesting things apart from totally uninstall and reinstall everything and cross you fingers.

Someone has even suggested to Belkin support a 'Router sttings and fixes page so that people can do quick searches for fixes and changes that people have done on their routers. Total silence.

You would think they would jump at the idea as they would then have a database for all the different types of routers out there.

 

Posts: 9
Registered: ‎12-16-2014

Re: Wemo switch becomes unresponsive "Not detected"

Thanks Bobbles.

My Unifi APs are both set to allow multicast packets. Neither one of them has control for IP flood.

It really seems to point back to the WEMO 1.13.4 setting something in the switches that is causing the problem.

 

Glenn.

Moderator
Posts: 340
Registered: ‎06-15-2015

Re: Wemo switch becomes unresponsive "Not detected"

Hi Stampeder! I suggest to email the steps you've tried to isolate this challenge at WEMOCares@belkin.com so that the Support team can assist you further. Don't forget to indicate your full name, contact details, username, and the link to this post.

Irish_16855
WEMO Technical Support