WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 23
Registered: ‎11-02-2015

Re: Wemo switch becomes unresponsive "Not detected"

[ Edited ]

yup! email support is non existant.  They have NEVER replied to any email I've sent including via the in app option to send feedback.

 

And it's now too late to return my item - so f**k you Belkin, got what you wanted, you got my money.  Personally I feel defrauded but hey ho I should've stuck to my initial plan and returned the device when I could.

 

Worst purchase ever ... not that just 1 person makes a difference, but I will never buy any Belkin product again.

 

It's not fit for purpose, does not do it's advertised function & technical support never responds.  Diabolical

MHF
Posts: 3
Registered: ‎11-12-2015

Re: Wemo switch becomes unresponsive "Not detected"

Good Evening,

 

i had a similar connectivity issue this evening and i think ive narrowed down some of the details.  here is the series of events:

 

1. my 2 wemo wall plugs (switches) were offline/unplugged for about 6mts/1yr.  i plugged them in today in order to set up a timer for some outdoor lights when i noticed that they were not appearing in the wemo app on my new iphone 6s.

 

thoughts: i wasnt overly concerned. its a new iphone - therefore the app never saw active wemo switches.  at this point i went onto my ipad.

 

2. opened wemo app on ipad. it stalled on the 'discovery' phase.  after about 3 minutes i grew impatient and decided it was time to factory default these and move forward.

 

3. performed a factory restore on the units.  In order to perform a factory restore, a)unplug the unit from the wall. b)hold down the 'restore' button on the back c) while still holding the restore button plug the unit into the wall d) keep holding the restore button for about 10-15 seconds for good measure.

 

4. reconnecting the wemo unit to the network. at first i followed the simple steps of a)searching for wifi devices b) connecting to the wemo ssid c) launching the app d) going through the setup.  once tapping 'proceed' the app would kill itself.

 

thoughts: i figured that while it was rebooting it was jumping from the wemo ssid to my 'typical' ssid.  at this point i went into settings - wifi, selected all my ssid's, and did "forget this network'.  i factory reset the units again, connected t the wemo ssid, ran the wemo app, entered in the information, app crashed. same story as many of you.

 

5. enraged, i did a google search and found this thread full of other concerned people, eager to find a solution.  there dint appear to be light at the end of the tunnel.  time to put on the ole thinking cap.

 

6. i wanted to see if the units were indeed connected to the network, i didnt want to get off the couch to see what color the lights were so i opted to open up the airport utility (router management) on my ipad.  To my suprise, and ive seen this before, 'no time capsule / airport detected'

 

thoughts: wtf? i'm clearly on the internet. and the mac is performing a time machine update as we speak... weird.  this is always solved by rebooting the time capsule.  ...rebooted time capsule.

 

7. grabbed ipad. opened wemo app. BOOM firmware available please update. at this point i could see both devices in the list. sure what the hell. upgraded firmware. units reboot.  app responding normal.  another firmware update comes in.  ok what the hell lets do it.  So far so good.

 

i am thinking that this could perhaps be a UPNP issue of some kind.  Oddly enough, apple time capsule routers do not have an option to enable/disable upnp like a linksys or dlink router does.  I believe UPNP is simply always enabled on the airport/time capsules.  im curious to see if these drop off the network like the rest of you are reporting but it would appear that to get the devices to list (at least initially) it needs some kind of UPNP.

 

sidebar: i think that in my case, a firmware update is needed by apple to address the fact that after some amount of time, airport utility on ios / osx is unable to see that there is a time capsule / airport on the network. this should be addressed. it should always be available.

 

Suggestions for others:

i understand people are upset.  it sucks when your toys dont work.  it sucks even more when your toys are responsible for the functionality of your home and other toys.  understandably there is some rage on these forums but if a solution is to be found more information will be needed.  i would urge you to post your router make / model / firmware. i would recomend checking to see if the manufacturer offers any newer firmware versions, and while you are checking these things look for a UPNP setting. if it is off turn it on. if it is on try toggling it off. saving settings. rebooting router. re-enabling it, and pairing your devices again.

 

i am not affiliated with Belkin in any way. i'm just a guy with a good deal of experience in these matters, and i'm happy to lend a hand.  Truthfully, my wemo's ran without any issues for a number of years, they were just unplugged because it didnt seem like i needed them.  The biggest thing i think belkin could do to improve this product would be to develop a simple webgui.  Label a hostname on the back of the device,tell users to access the page by entering the hostname into ie/firefox/chrome.  this would be able to provide a large amount of information from connectivity / signal strength / network information / on off status and rule settings, best of all i would have a LOG page where it could spit out diagnostic information that could then be PASTED in forums like these to rectify the issue.  I don't think its too late for belkin to step up and get this fixed.  in reality, they have to improve.  When they first launched they had the 'outlet' then the switch.  now they have ~5 other wemo devices.  if they dont work people will get mad. return the product. be forced to drink/smoke.

 

Happy to help anyone out who needs help.

Posts: 59
Registered: ‎10-22-2015

Re: Wemo switch becomes unresponsive "Not detected"

[ Edited ]

Hi @MHF,

Ah a voice of reason. Good on ya.................

 

Just as an aside, at lot of the 'rage' is the lack of anything being done by Belkin to gather info / resolve this issue.

I have had this escalated to Belkin 2nd line and then up to a 'Sustaining Engineer'. All I get back is the usual mantra/script, delete rules, uninstall app, reset devices etc. etc.

I have lost count of the number of times I have done this.

 

I'm in the UK and am using a Virgin Media Superhub 2ac. I think, but do not know for sure, it is manufactured by Netgear.

It is running the latest firmware etc. and uPNP is enabled.

 

This issue has been ongoing for months and you are the first person to ask these most basic of questions.

The only questions from Belkin are, Are your devices at the latest firmware level? Have you updated your app? That's it!!!!!!!

 

As a matter of interest I opened the app this morning due to your response and the devices were connected. It's a bleeping miracle!!!!!!!!!    Smiley Happy

Then after a while they disappeared again. Smiley Sad

 

Because some people are working OK and never have problems, I believe you are correct. It has to be some sort of interworking problem between some hubs/set up of hubs and the app.

The trouble is at no point have Belkin asked me or many others for their hub type/manufacturer or any settings therein.

 

Perhaps you should go and work for Belkin Smiley Wink and set up a proper support team and put in place targets and SLA's so that things get resolved.

 

Thanks MHF.

Posts: 59
Registered: ‎10-22-2015

Re: Wemo switch becomes unresponsive "Not detected"

STILL NOTHING FROM BELKIN.
MHF
Posts: 3
Registered: ‎11-12-2015

Re: Wemo switch becomes unresponsive "Not detected"

good evening bobbles,

 

Thank you for the kind words.  it is always nice to see people appreciative for efforts.  Having said that. let's see if we can get your Wemos working.

 

I did a quick search of your modem/router and will be reading up more of the manual hopefully this week.  many folks are saying that it is in fact a re-branded netgear.

 

traditionally, i have really disliked it when providers make modem/router combos.  theyre great for most clients, but they make my skin crawl... ive just never seen one operate the way ive wanted it to.

 

i have a few things in mind that i think we could try, i think the first thing i would want to do is to look at the settings you currently have set up on your router.  Would you be willing to either take screenshots of every page/tab on the router OR we can meet up on skype / facetime and if you're comfortable with it i could do a teamviewer session to look at the router settings.

 

Im not sure how much you have invested in this problem, or how much more you are willing to put into it but something that could be tested as well would be to pick up an external router (if you have a mac computer you could even try using the same one im using - this would minimize some variables).

 

im determined that we can resolve this. like most problems i think we will learn that it is something minimal causing the problem.

 

as i was typing a question popped into my head.  on your router for the wireless encryption type (wireless network security) is it set to WPA? WPA2? or WPA/WPA2 Mixed?  if if it set to a Mixed mode try switching it to be either WPA or WPA2.  WPA2 is better, but if you have devices not compatible with WPA2 youd have to select plain ole WPA.

 

id probably factory reset the belkin again. connect it to the router again, and then on the router go to the status page and view the DHCP (connected clients) list.  this will give you the ip address of the Wemo Unit.  at this point we can try to ping it to identify that it is connected.  Then, when the app stops listing it we could try pinging the unit. if its not pingable then we know its dropped off the network and we can try to get these guys to RMA it.  but it sounds like you have multiple, and therefore a hardware failure isnt likely.

 

i have been checking my wemo app a million times since finding these posts and i am happy to report a 100% success rate. both on local network and remote access via cellular.

 

-Best

Posts: 59
Registered: ‎10-22-2015

Re: Wemo switch becomes unresponsive "Not detected"

[ Edited ]

Hi MHF,

Are you sure you do not work for Belkin??? Smiley Wink

The router has quite a few pages of settings so screenshoting them all is not really practical.

Just running down your questions.

The security encryption is either:-

WPA Auto or

WPA2-PSK[AES].

I have tried both and with both I lose connectivity to the devices through the WeMo app.

I have tried resetting everything, including my router, on numerous occassions and I always lose connection when on wi-fi after a period os time.

I can, on the majority of occassions, see the devices OK in the WeMo app if I close down wi-fi and go onto 3G. Switch back to wi-fi immediately and then they go 'Not Connected' again.

I can see the devices in my 'connected devices' list on my router and can ping them and get a response OK when they are showing as not connected.

I have put the devices into a DHCP Reservation list so that they always keep the same IP Address but that has no affect either.

 

Thanks.

Posts: 4
Registered: ‎10-30-2015

Re: Wemo switch becomes unresponsive "Not detected"

Although I no longer own these devices (thank god) I'm keeping up with this thread to see if this actually gets fixed.  

In regards to messing with WiFi settings etc, it's obvious to me that the problem is not related to network connectivity, stability or configuration.  I am also well versed in these things (hint: it used to be my day job but now I'm upper managemet) and I can confirm that when my devices stopped responding that there wasn't any network issues at any point during or after I was able to communicate with them.  From my testing, its as if the firmware on these units locks up or stops responding to communication from the Belkin app or my automation controller however it does respond to pings etc.

 

 

Posts: 23
Registered: ‎11-02-2015

Re: Wemo switch becomes unresponsive "Not detected"

*** WARNING: NOT GOOD FOR CHILDREN TO READ... 18+ ***

 

Countless emails, not a single response. Zero help for a product that fails at its only job.

 

I wonder, perhaps if I use many expletives in this post it might get flagged then force someone to look and respond!?

 

This product is useless.  Support is useless (In fact it does not exist)  This is by far thee worst product I have ever bought.

 

*** WARNING: NOT GOOD FOR CHILDREN TO READ... 18+ ***

 

**bleep** **bleep** **bleep** WANKERS BULL**bleep** **bleep**ING PIECE OF **bleep** CUNTING HARDWARE AND BULL**bleep** APP THAT NEVER **bleep**ING WORKS. NOT ONCE. USELESS **bleep**ING PIECE OF **bleep**, THE MAKERS ARE CUNTS, SUPPORT ARE CUNTS, YOU'RE ALL* **bleep**ING CUNTS (* Belkin and the makers / support of this product)

STOP BLAMING **bleep**ING ROUTERS / WIFI CONNECTION / ANYTHING ELSE THAT HAS BEEN PROVEN TO BE A NON FACTOR.

MHF
Posts: 3
Registered: ‎11-12-2015

Re: Wemo switch becomes unresponsive "Not detected"

i concur with the last post.  if you can ping it when the wemo app says it isnt there, then there is some kind of issue with the belkin responding back to the app.

 

 

I'd be curious to try one of your belkins on my setup here.  ever since i corrected the issue on the night of my post they have been running strong with no issues.

 

I am located in Kingston Ontario Canada... are either of you possibly canadian?  feel like shipping it out for testing?

 

 

Posts: 980
Registered: ‎12-08-2014

Re: Wemo switch becomes unresponsive "Not detected"

[ Edited ]

If you get a response from one of these ports the Wemo is live on network. More than likely port 49153

http://ipaddress:49152/setup.xml

http://ipaddress:49153/setup.xml

http://ipaddress:49154/setup.xml

 

Example text:

 

1 0 urn:Belkin:device:sensor:1 Motion_kitchen Belkin International Inc. http://www.belkin.com Belkin Plugin Socket 1.0 Sensor 1.0 http://www.belkin.com/plugin/  uuidSmiley Frustratedensor-WeMo_WW_2.00.9896.PVT-OWRT-SNS 0|49153 0 jpg 100 100 100 icon.jpg urn:Belkin:service:WiFiSetup:1 urn:Belkin:serviceId:WiFiSetup1 /upnp/control/WiFiSetup1 /upnp/event/WiFiSetup1 /setupservice.xml urn:Belkin:service:timesync:1 urn:Belkin:serviceId:timesync1 /upnp/control/timesync1 /upnp/event/timesync1 /timesyncservice.xml urn:Belkin:service:basicevent:1 urn:Belkin:serviceId:basicevent1 /upnp/control/basicevent1 /upnp/event/basicevent1 /eventservice.xml urn:Belkin:service:firmwareupdate:1 urn:Belkin:serviceId:firmwareupdate1 /upnp/control/firmwareupdate1 /upnp/event/firmwareupdate1 /firmwareupdate.xml urn:Belkin:service:rules:1 urn:Belkin:serviceId:rules1 /upnp/control/rules1 /upnp/event/rules1 /rulesservice.xml urn:Belkin:service:metainfo:1 urn:Belkin:serviceId:metainfo1 /upnp/control/metainfo1 /upnp/event/metainfo1 /metainfoservice.xml urn:Belkin:service:remoteaccess:1 urn:Belkin:serviceId:remoteaccess1 /upnp/control/remoteaccess1 /upnp/event/remoteaccess1 /remoteaccess.xml urn:Belkin:service:deviceinfo:1 urn:Belkin:serviceId:deviceinfo1 /upnp/control/deviceinfo1 /upnp/event/deviceinfo1 /deviceinfoservice.xml urn:Belkin:service:smartsetup:1 urn:Belkin:serviceId:smartsetup1 /upnp/control/smartsetup1 /upnp/event/smartsetup1 /smartsetup.xml urn:Belkin:service:manufacture:1 urn:Belkin:serviceId:manufacture1 /upnp/control/manufacture1 /upnp/event/manufacture1 /manufacture.xml /pluginpres.html