WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1,034
Registered: ‎12-08-2014

Re: Wireless-n


Fergy54 wrote:
Router has latest firmware. Don't have another router to test with.

What Linksys model are you using?

Posts: 7
Registered: ‎08-17-2015

Re: Wireless-n

Links AE 6200. It is ask dual band router that has a 2.4 GHz band as well as a 5GHz one. All wemos are connected to the former. If I reset/restore the wemo, it will not connect nor find router if broadcasting N, but will do so if on Mixed Mode, or G-Only mode. There was a power failure here, and none would connect. I had to reset everyone, and that took many hours.
Highlighted
Moderator
Posts: 145
Registered: ‎06-17-2015

Re: Wireless-n

[ Edited ]

Hi Fergy54. You  mean the router is a Linksys EA6200, right? What wireless channel did you use when the router was on N-mode? Try adjusting the wireless channel to 1, 6 , or 11. If the channel change won't work, please email us at WEMOCares@belkin.com for further assistance. Include the link to this thread and indicate your community username.

Zeb_10124
WEMO Technical Support
WEMO Maker Inventor
Posts: 1,563
Registered: ‎06-14-2014

Re: Wireless-n


Zeb_G wrote:

Try adjusting the wireless channel to 1, 6 , or 11.


Does this mean the bug that prevented the wemos from following the router if it changed wifi channels was not repaired in  the firmware update to use the WRT freeware nor the latest firmware release?  That's disappointing - you do realize such a fix would make for far fewer support calls.

 

And just a by the way - you should check with your engineering team and update your support script.  The need to set a fixed channel in the router was caused by the above wemo firmware bug.  The actual channel used is not important - any of the 11 will suit (barring yet ANOTHER bug in the wemo firmware - or are you confirming that here?).  

 

And on that same note, wifi interference is dealt with automatically by the wifi protocol.  Such interference won't prevent wemos from connection unless it's so severe NO other device could get through, it would only reduce the transmission rate. Presumably the data needs of the wemo are modest, especially relative to a phone or tablet that's likely connecting just fine.

 

And while on that subject, the wemo support view that if the wemo can't connect to the router despite all other devices on that network connecting properly must be the fault of the ROUTER is simply silly.  These are bugs in the wemo firmware.

 

 

Posts: 7
Registered: ‎08-17-2015

Re: Wireless-n

The router is set to "Auto". I think I'm going to go back to scratch and disconnect everything. The last time I did that the wemos would see the ssid of the n 2.4 GHz network, but would produce an error message after trying to connect. No problem when set to G. As I understand this I should disconnect all wemo devices, remove apps from iPad and iPhone, reload app on iPhone and then restore each one, one at a time ... If the first one connects. Oh, and I'll set a hard channel while doing this. These have worked very well for a year. However, I have always had the router set in "mixed" mode because of a legacy device that was still connected. That is now gone and it would be nice to use N. Thanks for your help.
Posts: 7
Registered: ‎08-17-2015

Re: Wireless-n

I'll finish this off. I set the channel to 11ghz, the channel width at 20mgz, and wireless-n. Wemos connected. However, my throughput was about 200 ... the next day, I switched the width to auto, and throughput shot up to 450mgz. And, the wemos stayed connected. In the end, I don't know what fixed it other than, it is fixed. Thanks for everyone's help.