WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 11
Registered: ‎12-06-2015

Works OK through internet, not locally

[ Edited ]

Android Nougat 7.1.2/Wmo 1.18/Firmware - up-to-date as far as I am aware.

 

Using Wemo link with several lightbulbs, but only seems to work reliably when disconnected from the local network. ie when connected locally to the same wifi that the link is connected to, invariably it won't find at least two of the three bulbs, but if I then disconnect from the local betwork, and connect through the "cell network", it seems to connect "fairly" reliably.

Is there any trick to configuring the local network to work reliably?

Yes, even if I go into settings in Android, and clear cache/data/force stop, it still doesn't seem to want to connect to anything....

 

Just to add a bit....: Just checked the rules as well - connected to local network, Wemo has the rules screwed (doesn't know what they apply to, times/actions etc), but disconnecting the local network and using Cellular works fine...

Thanks.

Highlighted
Moderator
Posts: 160
Registered: ‎01-05-2016

Re: Works OK through internet, not locally

@hornetster,

 

Try to enable the Remote Access option on the Wemo App and disable it afterwards. Also, make sure to set the exact location on your app so that it'll follow the correct timezone based on your location. By the way, do you have another Android/iOS device that's experiencing the same setback? 

Chris-21499
WEMO Technical Support
Posts: 11
Registered: ‎12-06-2015

Re: Works OK through internet, not locally

[ Edited ]

Disabling and re-enabling the remote access seems to have fixed it to some degree - will monitor for a while.

Must admit, don't think I had been in there (for a long time, anyway!!) Also, had a heap of devices in there, so disabled most of them. There is also a device just called my name (ie 1StName 2ndName)??

Thanks!

 

PS: Is there any way to get access to the devices using a computer....?

 

Moderator
Posts: 555
Registered: ‎06-17-2015

Re: Works OK through internet, not locally

@hornetster
As of now, our Wemo devices can only be controlled via an Android or an iOS device.

Thaddeus - 14850
WEMO Technical Support
WEMO Maker Inventor
Posts: 1,300
Registered: ‎06-14-2014

Re: Works OK through internet, not locally

In that case let me recommend AutomationManager + WemoOnDrive.  It enables managing your wemos (remotely) from any web browser (including from an iphone) via a web page that is hosted using your google account in google's cloud.