WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Expert
Posts: 93
Registered: ‎07-04-2016

Re: Your product really sucks

Hi, Np1996!

 

What are your Wemo plugs' exact model numbers? How long have you been experiencing this issue? When the plugs gray out on the app, what're the LED behavior on the devices? To further isolate the situation, make sure that your Wemo devices are running on the latest firmware, and make sure the Wemo app tself is running on the latest version, too.

Harvey - 21598
WEMO Technical Support
Posts: 8
Registered: ‎09-17-2017

Re: Your product really sucks

Hi,
I have had the Wemo smart plug for over 2 years now. I have been having this problem every other day since I have purchased them. I have been sending online feedback to Wemo about this requesting a contact back but no one has contacted me.
The model numbers on both my Wemo smart plugs are F7C027.
Thanks.
Posts: 8
Registered: ‎09-17-2017

Re: Your product really sucks

Hi,
I have had the Wemo smart plug for over 2 years now. I have been having this problem every other day since I have purchased them. I have been sending online feedback to Wemo about this requesting a contact back but no one has contacted me.
The model numbers on both my Wemo smart plugs are F7C027.
Thanks.
Posts: 8
Registered: ‎09-17-2017

Re: Your product really sucks

I am using the latest version of the Wemo app
Posts: 8
Registered: ‎09-17-2017

Re: Your product really sucks

I am using the latest version of the Wemo app
Moderator
Posts: 306
Registered: ‎06-29-2015

Re: Your product really sucks

@Np1996 All noted. How far are your Wemo Switches from the router? Make sure that they have at least 2 - 3 wireless signal bars from the location where they're installed. Also, make sure that you have a stable internet connection. 

 

Update this thread with more details so we can have this issue properly isolated.

Dennis - 20702
WEMO Technical Support
Posts: 8
Registered: ‎09-17-2017

Re: Your product really sucks

One of the two smart plugs is about 12 feet from the router and the second is about 30 feet.
The signal bars are solid for both locations as I also have a range extender in the house to achieve that.
Thanks
Posts: 8
Registered: ‎09-17-2017

Re: Your product really sucks

...also the internet connection is stable.
Moderator
Posts: 133
Registered: ‎05-29-2016

Re: Your product really sucks

Change your router’s Wi-Fi channel to avoid interference with other network devices in your area. This link can also be a good read in doing some workarounds: http://www.belkin.com/us/support-article?articleNum=44526

 

If those do not help, email us right away at WemoCares@wemo.com, and we'll have an Escalation Engineer contact you in this regard. Include the link to this post, and your contact number and location.

 

 

Kloe-21503
WEMO Technical Support
WEMO Maker Inventor
Posts: 1,660
Registered: ‎06-14-2014

Re: Your product really sucks

It's probably the extender blocking discovery.  Reserving IPs for your wemos in your router's DHCP settings *might* help.  If your extender has any settings for multicast be sure to enable it to allow them to flow to/from the router.

 

I doubt it's the channel but it is the support team's favorite excuse.  That help page says "use auto" for the channel a few times yet here's support telling you to assign a fixed channel.  I guess that link would be a good read for the support team too Smiley Tongue.