WEMO Application

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 1
Registered: ‎02-21-2017

"Serve error: Switch data centre" || App won't login (did once but then wouldn't find camera)

I've tried to setup the Netcam several times now, via different phones, different account logins & after factory resets & deleting & reinstalling the app. Nothing works & it's getting extremely frustrating.

 

The latest error is that when I try to login, the "Connect to server" page comes up with a red message half way down in the app saying "Server error: Switch data centre". What is that?

Expert
Posts: 179
Registered: ‎01-05-2016

Re: "Serve error: Switch data centre" || App won't login (did once but then wouldn't find

This seems to be related to the error message that the other user in this thread experienced, Johnnyhertz. You can try changing the wireless channel of your router that worked for lim0386. If the same setback recurs, update this thread so we can assist you further from here.

Chris-21499
WEMO Technical Support
Posts: 1
Registered: ‎11-12-2017

Re: "Serve error: Switch data centre" || App won't login (did once but then wouldn't find

I am also getting this message.  I was able to get 2 of my 3 cameras connected.  The third gives me the server error: switch data center.  I followed the link and followed the suggestions for changing the wifi channel.  That did not work.  I tried every channel available, tried assigning the camera a static IP and reset it several times.  It sees the camera on the wifi, when it gets to the connect to server portion of the setup and after I choose existing account and put in my credentials, this is when I am getting the error.  Any other suggestions on this one?

Moderator
Posts: 225
Registered: ‎01-05-2016

Re: "Serve error: Switch data centre" || App won't login (did once but then wouldn't find

@Schuenemanj

 

How about when you use a different account? Or, when you set this up on another handheld device? We'll help you sort this one out. 

Ces-21490
WEMO Technical Support
Posts: 3
Registered: ‎06-02-2018

Re: "Serve error: Switch data centre" || App won't login (did once but then wouldn't find

[ Edited ]

Hi!  I'm having the same problem. How was  this solved?


@Schuenemanj wrote:

I am also getting this message.  I was able to get 2 of my 3 cameras connected.  The third gives me the server error: switch data center.  I followed the link and followed the suggestions for changing the wifi channel.  That did not work.  I tried every channel available, tried assigning the camera a static IP and reset it several times.  It sees the camera on the wifi, when it gets to the connect to server portion of the setup and after I choose existing account and put in my credentials, this is when I am getting the error.  Any other suggestions on this one?


 

Posts: 3
Registered: ‎06-02-2018

Re: "Serve error: Switch data centre" || App won't login (did once but then wouldn't find

Something solved this?

 

Moderator
Posts: 70
Registered: ‎08-22-2017

Re: "Serve error: Switch data centre" || App won't login (did once but then wouldn't find

Hi, sophi1982. What steps have you tried so far? Have you tried to use a different handheld device in setting up the netcam? Please do, if you haven't. You may also try to create and use a different account for isolation purposes. 

Rosalyn - 21986
Wemo Technical Support
Posts: 3
Registered: ‎06-02-2018

Re: "Serve error: Switch data centre" || App won't login (did once but then wouldn't find

But I want to use it in the same account and in the same device. I'm asking Amazon for a refound Smiley Sad

 

 

 

Moderator
Posts: 80
Registered: ‎08-22-2017

Re: "Serve error: Switch data centre" || App won't login (did once but then wouldn't find


@sophi1982 wrote:

But I want to use it in the same account and in the same device. I'm asking Amazon for a refound Smiley Sad

 

 

 


We understand that, sophi1982. The said workaround is just for isolation. For us to check if it's working on a different account and/or another account. 

Nestor - 21974
WEMO Technical Support