WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 17
Registered: ‎10-17-2017

Re: 3 of 4 Switch after firmware update not accessible

Interferences?! Why all other 8 Wifi-devices works with the channels 7&8? Only all 4 Wemos not work.

And it seems, the interference only appears, if the Wemo starts new :-) Thats nonsense, or?

 

And interferences in the basement? Only one electrical device (+router and test-Wemo) is powered on there. And there are only two meters between router and Wemo until the test.

 

Regards,

Michael

WEMO Maker Inventor
Posts: 1,390
Registered: ‎06-14-2014

Re: 3 of 4 Switch after firmware update not accessible

That's good detective work.  The wifi chips in these devices are probably not router or even phone/tablet quality, and the antenna are often printed on the boards (I haven't opened one myself, but I've seen that in other low end wifi devices) so the quality of reception may vary device to device.

 

I doubt you're going to get much traction explaining this to the support folks - you'd be better to talk to someone in engineering.

 

Might make sense to stick with channels 1, 6, or 11 'cause the others are really for the wifi sidebands (and the poor quality antenna may be the reason behind the silly belkin "non-overlapping" channels excuse).  Even if it's noisy RF wise there, unless someone is streaming video or running an old microwave oven most devices should be fine.

 

I force my 2.4GHz channel width to 20MHz just for them wemos as that seems to keep them the most stable (except for the crappy wemo mini).  My more important devices are on the 5GHz band.

Posts: 17
Registered: ‎10-17-2017

Re: 3 of 4 Switch after firmware update not accessible

It seems Belkin has stopped the support here.

Promised callbacks of the (german) technic are missing Man Sad

 

If they are not working with channels 7&8, the auto-channel-option of the most router, is also not a good choice ! Be careful...

Posts: 17
Registered: ‎10-17-2017

Re: 3 of 4 Switch after firmware update not accessible

Thread update:

 

No solution found, also not from Wemo-support. No firmware-update, which was announced for the beginning of december.

 

But at the moment, all Wemo's work without Wifi problems.

- no firmware was changed

- nothing (hardware/firmware/settings) at the router has changed

- no Wemo-positions has changed

 

Only the Wifi-channel (11,8,7,....) has changed a few more times (for the reports to the support) and now I can't reproduce the error !? As it came, it's gone. Until next time....

 

But the performance of the technical support is Man Sad

The only thing that I've read in many threads, is: "Please reboot.... Please reset to factory setting....Please email us at WemoCares@belkin.com..." But unfortunately doesn't solve most of the problems !

 

Better: View to the settings, export settings and LOG's to a file for report it !

 

Regards,

Micha

Posts: 17
Registered: ‎10-17-2017

Re: 3 of 4 Switch after firmware update not accessible

[ Edited ]

Last update:

 

Allegedly interference on channel 7 & 8, say the support. I didn't see anything in the recorded diagram !

I should config my router, that the router didn't use these channels. There is no other solution.

 

Case closed Man Mad

 

I will look for other devices ...