WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 2
Registered: ‎03-08-2018

Camera Server not available error

I have Netcam HD and WIFI using PPOE connection thorugh router TPLINK TL-WR841N v 8  with latest firmware 3.16.9.

 

Previously i was using the same device with same configurations, but with a different ISP which was using PPTP WAN connection thorugh the same router, camera was working fine.

 

But after i switched to my current ISP using PPOE  WAN on the same router with the same configurations, Router was showing camera connected and IP assigned, but camera was showing orange light.

 

On trying to reset following the standard procedures in setup mode....after choosing my wifi connection...i am geting error on and on ' Camera server not available at this time' and the router is showing Netcam HD connected and IP assigned... I dont have any issues with wifi strength...signals are excellent and wifi is working fine with all other devices ..connection speed in speedtest is 5Mbps,

 

However, when i try a different connection that is....a mobile 3g hotpot....Netcam HD connects and completes the setup with no error.

 

I want to use my Wifi connection on Netcam.....Any solution....and the problem behind the Camera server not available error ?

 

 

 

Moderator
Posts: 159
Registered: ‎08-09-2017

Re: Camera Server not available error

Hi, rehmanzid. Is your SSID all CAPS? If so, change it to lowercase letters.
If that doesn't work, try a different wifi connection (if possible). Update us how it goes.

Pamela - 21733
WEMO Technical Support
Posts: 2
Registered: ‎03-08-2018

Re: Camera Server not available error

[ Edited ]

my wifi SSID has always been in caps 'CITY-CABLE-1'...it was working fine before as well..i have also checked by changing it to all small..'citycable'...still getting the same error while setting up camera 'Camera server not available at this time'....whats the reason behind this error?...i dont want to swtich my current ISP...current speeds are good....any solution ?

Moderator
Posts: 107
Registered: ‎08-08-2017

Re: Camera Server not available error


@rehmanzid wrote:

my wifi SSID has always been in caps 'CITY-CABLE-1'...it was working fine before as well..i have also checked by changing it to all small..'citycable'...still getting the same error while setting up camera 'Camera server not available at this time'....whats the reason behind this error?...i dont want to swtich my current ISP...current speeds are good....any solution ?


Try using a different handheld device upon setting it up and check if the issue still persists. If that won't work, we'll have this taken care of by our 2nd Level Support Team for further diagnosis. Please email us at WemoCares@wemo.com along with Phone Number, Location, Username, Link to this Community thread for reference.

Gerard-21724
Wemo Technical Support