WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Posts: 110
Registered: ‎12-11-2014
Accepted Solution

Cameras stopped sending emails?

I was getting email notifications on all my cameras until last night, and now they are all silent? I updated the firmware weeks ago, why would they stop working now?

Posts: 110
Registered: ‎12-11-2014

Re: Cameras stopped sending emails?

It seems that emails from the camera are listed as a capability that is not dependent upon iSecurity+, so I don't think this is related to me not having a subscription. They were all working as of yesterday evening, and I have cameras in two different locations so I'm sure it is not an ISP/Router difficulty.

Posts: 29
Registered: ‎01-03-2015

Re: Cameras stopped sending emails?

[ Edited ]

You are not alone, same thing for me.  I have tried everything and no luck.

I went thru this a few months ago and now again.  I just even bought 2 more netcams.  Hope this gets fixed quickly.

Approximate time stopped receiving emails was Tuesday 7 pm EST.

Posts: 1
Registered: ‎05-27-2015

Re: Cameras stopped sending emails?

My free e-mail notifications arent working either. Customer service said to reset the cameras and re install.  This did nothing on any of the cameras.  I tried to uninstall the application on phone and reinstall.  This did nothing either.  I even tried to reinstall them under another username.  This did nothing.  

 

It seems this might be an error in their software with the update.  Because mine stopped working Tuesday night also, same as yours!

 

Can someone please update us on what's going on or try to talk with someone from Netcam HD?  Let's keep each other posted!

Posts: 110
Registered: ‎12-11-2014

Re: Cameras stopped sending emails?

Yes it seems mine quit around the same time! I wonder if they are having server difficulties?
Posts: 29
Registered: ‎01-03-2015

Re: Cameras stopped sending emails?

I went thru the same exact thing back on January 31 of this year, I did not have any software issues since this happened weeks after the updates. Lasted about a week before they corrected. This seems to be the same exact thing and apparently they are not paying attention to this issue happening.  I have my netcams on there own router and even did as in the past delete and reinstall all my cams as they told me and did nothing.  It is a shame for the price we pay for the netcams that they cannot keep them up and running correctly. 

Posts: 110
Registered: ‎12-11-2014

Re: Cameras stopped sending emails?

If mine stopped then, I didn't notice it. I really hope they come back online soon! I use them to monitor a property that is not my primary residence.

Posts: 1
Registered: ‎05-28-2015

Re: Cameras stopped sending emails?

Mine did the exact same thing. It stopped before I did the update because it was when I was checking why the emails stopped that I saw there was an update to be done.  I hope they get it fixed and soon!  Doesn't do any good to have the camera if you don't get emails for motion detection.  I don't want to sit and watch video all day of my front door and driveway.

Posts: 110
Registered: ‎12-11-2014

Re: Cameras stopped sending emails?

When did you do the update? It seems a few of us all lost emails on the 27th in the evening.

Posts: 29
Registered: ‎01-03-2015

Re: Cameras stopped sending emails?

I have just spent 2 hours with belkin people, they activated Isecurity I am getting emails now but NOT the way they were.  Have open up and download attachments.  The same thing like back in  January of this year.   Some poo about Isecurity and them not having your email address as explained to me.   So think we all have to call Belkin about this issue. But I am not spending any more of my time today about this issue.  They had me go thru everything.  Wish I could offer any other information about this but  that is where things stand.  They also said that you will not have to buy the Isecurity plan when your free 30 days expire to continue receiving your camera emails, we will see.Hope this helps.  I am not done with Belkin, tomorrow another day.  Did tell them that I am not the only one having this issue andtold them that its posted on community forum now if they read or not another story.