WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Posts: 279
Registered: ‎05-04-2015

Check the microwave oven.

Hi Guys and Gals

 

I've been suffering with my WeMos disconnecting and reconnecting lately. I know a lot of you get this. It might not be your WeMo's fault though!  I noticed that this happens at a specific time of day and I realised that it's when my microwave oven is being used, so I put the oven on at a different time and yes! Disconnections! It's not surprising really as the microwave operates at 2.4 GHz smack in the middle of the WiFi band. With the oven on, my WiFi speed (router to device, not the landline) drops from 72Mbps to 5Mbps.

 

I don't think that the oven is leaking microwaves particularly.  It wouldn't take much though as the WiFi is only operating at milliwatts and the microwave is operating at 800 watts.

 

So if you're getting disconnections,  see if there's a temporal relationship and check out the microwave oven.  'Don't have a microwave?  -What about the neighbours?

Regards

Pete

WEMO Maker Inventor
Posts: 1,320
Registered: ‎06-14-2014

Re: Check the microwave oven.

That's a good finding. Maybe even explains why there's a wemo crockpot but no wemo mircowave oven Smiley Happy.

 

Do they all drop or just the ones nearest the microwave or furthest from the wifi? My wemo mini (the flakest of the wemos) is about 8' away from the mircowave, 20' from the router.  So far it's been ok - more stable now than it was when it was 30' or so further from the router on another floor, though I didn't check if it was always when the microwave was on.  Of course I've got my mircowave set on channel 6 because as we all know it's a non-overlapping channel Smiley Wink.

Posts: 279
Registered: ‎05-04-2015

Re: Check the microwave oven.

 Hi Mike

 

I have five WeMos within one metre of my router and easily five metres from the microwave and even they suffer when it's on, and I have four placed further away around the house and they suffer the worst. None are close to the microwave. All my other devices on the WiFi including the Android server 'phone that I use with Automation Manager show a weak signal reception when the microwave us on, but they seem to hang on to their connection better than the WeMos and I suggest that it's because the former have greater power available from their batteries or their mains adaptors.

 

The power supply circuit inside the WeMos is of a type that cannot produce much power, so I reckon that the signal from them to the router is weak as opposed to that from the router to the WeMos. Of course there's two-way communication from router to WeMo all the time and if it gets corrupted or stopped in either direction the WeMo will drop off and then reconnect.

 

Your having your microwave on channel six made me smile but regarding channel 6, well I know its a bit if a joke, but it really is the best for me. The situation becomes intolerable if I select any other channel. How I wish WeMos worked on the 5GHz band. I have software that tells me that its very strong and there's only one user on it in my area.

 

Regards

 

Pete