WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 379
Registered: ‎08-08-2017

Re: Devices unresponsive to alexa app

[ Edited ]

Are your WEMO devices working fine through the WEMO App, Cissy? Try rebooting your Alexa and WEMO devices so we can refresh their connection. Also, make sure both devices are running the latest firmware.

Jo-Ann - 21744
WEMO Technical Support
Posts: 1
Registered: ‎03-22-2018

Re: Devices unresponsive to alexa app

 
Posts: 1
Registered: ‎10-03-2018

Re: Devices unresponsive to alexa app

After a router reboot I would often get a “device not responding” error. Solution (seems to be working since):
1) Go into the Wemo app to get the MAC address if each Wemo switch. Add one to the last digit (wierd but they’re off by one) of the MAC address.
2) Log into your wireless router under the LAN setup.
3) Make a DHCP IP address reservation for each Wemo device. That is, each Wemo switch will always be given the same IP address when connection from the switch to the router is established. Refer to your router’s user guide for help on doing this.
Posts: 2
Registered: ‎12-13-2018

Re: Devices unresponsive to alexa app

[ Edited ]

I just locked the DHCP addresses as recomended.  I have 2 Mini Switches.  Both work fine via the voice side of Alexa but report unresponsive to the Alexa app.  These devices are the only ones acting this way.  I did see that the iOS Wemo app reports the MAC addresses as 1 lower than actual (verified this in my router).  Do I need to reboot the router, restart my iOS Wemo app as the way to fix this?

 

Thanks!

Posts: 1
Registered: ‎03-03-2019

Re: All my TP link switches and plugs stopped responding to Alexa and gives me a "Unresponsive error

All my TP Link swithces and plugs that have been working for over a year with my Alexa suddenly stopped working last night and started giving me "unresponsive" messages.  I tried disabling them and then re-enabling them.  I uninstalled and reinstalled the Alexa app.  They are all stil unresponsive.  They respond pefectly to the Kasa app on my phone but not to the Alexa app.  HELP!  

Posts: 319
Registered: ‎03-08-2017

Re: Devices unresponsive to alexa app

I’m afraid you’re at the wrong place. You’ll need to contact TP Link support — this is the WeMo forum.
Posts: 1
Registered: ‎03-15-2019

Re: Devices unresponsive to alexa app

My issue is identical to the one above and I am using Wemo switches and plugs. As of yestersay my Wemo swithces and plugs that have been working for over a year with my Alexa suddenly stopped working last night and started giving me "unresponsive" messages. I have tried forgetting 2 from the Alexa app, but they cannot be rediscovered. I have tried to add using the Alexa app and now it requires enabling the skill, which doesn’t identify any of my switches. All of the switches that previously worked with Alexa now display as unresponsive. They work as expected using the Wemo app on my phone, but not when using the Alexa app or Alexa device. Help, hopefully without having to do anything with my router bc everything worked before, would be appreciated.
Moderator
Posts: 47
Registered: ‎12-12-2017

Re: Devices unresponsive to alexa app

@Ripped53

 

Can you still control the Wemo devices via the Wemo App? Also, can you tell us the LED status of the device so we can check on it? By the way, were you able to update the device's firmware to the latest one?

Fritz-21902
Wemo Technical Support
Posts: 1
Registered: ‎03-16-2019

Re: Devices unresponsive to alexa app

I'm having a similar issue as well. 5 mini smart plugs. Had maybe a month and a half now but the last three weeks I have been getting a lot of "device is not responding" errors from Alexa. I have 4 Alexa devices 1 spot, 2 kids echos, and a gen 3 dot. All Alexa devices get the errors off and on at all different times of the day. All have been reset, all are on latest firmware, all have been added with the skill app, removed then and added without the skill app, given static IPs , Samsung mesh routers (5 of them) have been reset and isolated one at a time so coverage is not a issue. I'm extremely dissatisfied and disappointed with my plugs. Oh and I can turn them all on and off just fine from 3 different devices (IOS and Android) in the Wemo App. I have had issues on occasion with them not showing online in the Wemo app, ie grayed out, but the usually come back in a second or two. I've searched all over for a solution but have yet to find one.
Moderator
Posts: 15
Registered: ‎02-14-2019

Re: Devices unresponsive to alexa app

Hi, @Matt7402. It seems you’ve exhausted the possible workarounds with this and hasn’t been able to find a fix. Let’s have our Escalation Engineers assist further on running a diagnosis on what’s causing the issue. Please do send us an email at WemoCares@belkin.com with the following details:

 

  • Full Name:
  • Username:
  • Phone Number:
  • Location:
  • Link to this community post:
  • Current Firmware version of the Wemo minis:
  • OS version of the handheld device used:

 

 

 

 

 

Rowena_B 22017

WEMO Technical Support