WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 14
Registered: ‎04-05-2015

Re: Firmware update flashing orange light

In case it helps: my password length is 59 with two special characters,  % and !

Posts: 2
Registered: ‎08-11-2015

Re: Firmware update flashing orange light

Is there a way to ga back to the previous firmware ?

Posts: 59
Registered: ‎02-21-2015

Re: Firmware update flashing orange light

Nope, WEMO firmware updates are automatic and there is no way that you can roll back the firmware.

Posts: 4
Registered: ‎07-28-2015

Re: Firmware update flashing orange light

I got notification yesterday that WEMO devices had a firmware update. I accepted the update on my iphone and the process started. This evening (20hrs later) non of the devices are working. Just flashing orange. 

 

Now I found this thread and I have similar issue as Wemo808.

 

My WIFI password is 63 characters alphanumeric, similar to the one found on https://www.grc.com/passwords.htm.

WPA2-PSK encryption.

 

Routers: NETGEAR CG3700EMR, ASUS RT-AC68U and one repeater Asus RP-N53.

 

WEMO devices:

1 WEMO Link

2 WEMO sensors

2 WEMO Switches.

4 WEMO bulbs.

 

Country: Denmark.

 

I've reset one WEMO switch. Access it in WIFI and did the setup again. The switch is not able to connect to the network.

Rebooted iphone to make sure that wasn't the issue. Switch still not able to connect to network.

 

Created a new Guest Wifi access point with short password. The switch is able to connect to the network. So passphrase lenght seems to have something to do with the issue.

 

Switch FW: wemo_ww_2.00.9399.PVT-OWRT-SNS

Previously the number was something like 2.00.8485 (don't recall the exact version number, 80something).

 

 

So my FW update experience has been pretty bad with the WEMO devices. I've only had them for some weeks. After initial purchase I think I have spendt some 4 hours rebooting iphone, resetting wemo devices, reconnecting wemo devices before I was able to get them on the network. After the initial setup they have worked well.

 

But boy the flashing experience is not good.

 

So is the solution really to change the password length?

 

Posts: 4
Registered: ‎07-28-2015

Re: Firmware update flashing orange light

3hrs later. I now got my WEMO devices back.

 

2 x Motion: WW 2.00.9399.PVT-OWRT-SNS

1 x Switch: WW 2.00.9399.PVT-OWRT-SNS

1 x Link: WW.2.00.9268.PVT-OWRT-Link

4 x Bulb: 83

1 x iphone WEMO app: 1.13

 

I was able to get Motion and Switch to connect to new guest WIFI with short passphrase that included special character "!".

I was unable to get the Link to connect to the network or find the bulbs.

 

I then created a 2nd guest wifi short passphrase with alphanumeric. I was able to connect the Link to this network.

 

I then had to delete all previously created rules in the WEMO app.

And after much fiddeling with turning bulbs on/off/on/off/on/off/on I was able to do a scan and get the bulbs connected.

 

Then I could re-create my rules.

WEMOThat!

 

The real problem remains. Why can I not use a strong password on the WIFI network?

 

It should be possible to use something like: 

&Lkk-So`Ozu\2RS30MbJ,YaZp@wwi5TsM.u5>!A*v)jbv\vUD;E6J&}6.?MI)!Q

or at least

REh9GAu0gnT5JGBIrF3DDhnbjgyfKIDyv4d7FhAEPmCSAYmNKP5uV62rIs9rzIn

 

 

 

 

Posts: 14
Registered: ‎04-05-2015

Re: Firmware update flashing orange light

This is exactly my experience too. But I do not want to change my password because of all the other WiFi devices I have especially printers. I am hoping to hear something about an emergency firmware update or some guidance from belkin but so far nothing.

Posts: 1
Registered: ‎08-13-2015

Re: Firmware update flashing orange light

Add me to the list: my WeMo Insight switch can't connect to my wireless router after the firmware update. Numerous resets and reinstalls to no avail. I also have a long WiFi password (but no special characters).

Posts: 8
Registered: ‎08-05-2015

Re: Firmware update flashing orange light

Mine are back working now. I reset my wemo's by holding the button for 15 seconds set my SSID to a short password. Connected them via the app. After a minute of so there was a firmware update available. I accepted this. Once this was complete and it had reconnected to the network, I set my SSID back to the original long password, Reset the wemo again by holding the button on top for 15 seconds then connected it fine back to the long password SSID. Strangely enough the firmware had rolled back to 8463. It did say after this, there was another new firmware available but at this point I didn't want to push my luck as I know 8463 works fine.

 

I brief Reset wemo>shorted password>connect  wemo>update firmware>put password back>reset wemo>connect back to original long password>Leave the hell alone and never install firmware again.

Posts: 137
Registered: ‎06-03-2014

Re: Firmware update flashing orange light

@omewwemo What is the brand and model of your access point? What is the Encryption type and length of your password? 

Posts: 1
Registered: ‎08-25-2015

Re: Firmware update flashing orange light

The latest firmware wemo_ww_2.00.9399.PVT-OWRT-Insight has a bug - any password with spaces doesn't work. I use WPA2-PSK [AES] security on the router.