WEMO Hardware

Showing results for 
Search instead for 
Do you mean 
Reply
Posts: 7
Registered: ‎02-06-2017

Flashing Amber - Firmware Upgrade

[ Edited ]

After upgrading the firmware (10937) on WeMo Insight switches this weekend, they have all been until to reconnect to my wireless network after losing power. My wireless password is 34 characters long, consisting of lowercase, uppercase, numbers, and special characters. My SSID is not hidden. I am able to establish a connection after factory resetting, but if it loses power (i.e.: I move it to another outlet) it fails to reconnect. After restoring power, I am presented with a flashing amber light.

Attempts at resolving the problem:

- Restarted wireless router
- Reinstalled WeMo app (iOS)
- Simplified wireless password

 

Router: Synology RT2600AC, which just released last month (January 12, 2017)

 

(02/06/17) Update: I took one of the WeMo Insight switches in to work with me. The problem seems to stay with the device. I factory reset the Wemo and connected it to my office's wireless network. It worked fine up until I power cycled it.

 

(02/13/17) Update: I took one of the WeMo Insight Switches to a friends house. I didn't have any trouble keeping the WeMo connected after power cycling it. At this time, I suspect it has something to do with my home wireless router. I'll update everyone as soon as I determine what setting it could be that's causing this problem.

 

(02/16/17) Update: Support tech for my router is stumped. I am still troubleshooting what could be causing the WeMo switch to no reconnect after losing power.

 

Please let me know if you require any additional information from me in order to further troubleshoot this problem. Thank you.

Posts: 8
Registered: ‎02-03-2017

Re: Flashing Amber - Firmware Upgrade

Same here. I also have a thread going. No official reply yet. http://community.wemo.com/t5/WEMO-Hardware/Blinking-amber-after-firmware-update-last-night/td-p/3646... You did more than I did trying to resolve this. I appreciate your efforts. I will follow your thread as well. Hopefully this gets resolved soon! - Mark
Posts: 7
Registered: ‎02-06-2017

Re: Flashing Amber - Firmware Upgrade

I've tried everything... wish there was a way to revert firmware upgrade.
Posts: 7
Registered: ‎02-06-2017

Re: Flashing Amber - Firmware Upgrade

Update: I took one of the WeMo Insight Switches to a friends house. I didn't have any trouble keeping the WeMo connected after power cycling it. At this time, I suspect it has something to do with my home wireless router. I'll update everyone as soon as I determine what setting it could be that's causing this problem.
Posts: 8
Registered: ‎02-03-2017

Re: Flashing Amber - Firmware Upgrade

My WeMo devices intermittently were connecting and disconnecting. I rebooted my wifi router and now everything is working, no more interruptions.

*whew*

Mark
Highlighted
Posts: 7
Registered: ‎02-06-2017

Re: Flashing Amber - Firmware Upgrade

[ Edited ]

Mark, I've rebooted my router (restart command in admin console) multiple times, but I haven't tried power cycling it (removing power cord). I'll get that a try tonight. Thanks for the advice.

Posts: 8
Registered: ‎02-03-2017

Re: Flashing Amber - Firmware Upgrade

Good luck! I hope you get it resolved!

Mark
Posts: 7
Registered: ‎02-06-2017

Re: Flashing Amber - Firmware Upgrade

Power cycling the router didn't fix the problem. I am still receiving technical support from my router manufacturer, Synology. I hope they will help pinpoint this problem.